Menu
Reply
  • 27
  • 1
  • 1
mac2474
On our wavelength
119 Views
Message 1 of 6
Flag for a moderator

IPad log in fail

Hi,

i had a replacement TiVo installed on Friday. Since the new machine was installed I am no longer able to log back in to TV Anywhere on my iPad, it rejects the password even after changing it. I tried reinstalling the app, I even tried deleting the iPad from my list of devices which now says I can make no more changes.

help! 

 

0 Kudos
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
87 Views
Message 2 of 6
Flag for a moderator

Re: IPad log in fail

Hi mac2474, 

 

Thanks for your post and apologies to hear you are having an issue using TV Anywhere ever since your TiVo® box was replaced. 

 

It's possible that you will need to refresh TV Anywhere completely. Removing the registration is just the first step Smiley Happy 

 

Can you delete the app from your iPad. Once you've done this, restart the device by turning the power off and back on. We're also going to restart the TiVo® by turning the power off and leaving off for 5 minutes. Turn it back on and allow to full set back up.
 
Go back to the device you are wanting to use TV Anywhere with and download the app. Once this has downloaded, sign in using your primary account details. Go to the channel listings and select Channel 4 > Watch Now > Watch On Device. This should then prompt you to register the device. Follow the prompts on the app and this will register the device for you and streaming should then commence Smiley Happy
 
Let me know what happens at this point.
 
Thanks,
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 27
  • 1
  • 1
mac2474
On our wavelength
86 Views
Message 3 of 6
Flag for a moderator

Re: IPad log in fail

Hi,

Without doing anything else, the service resumed all by itself! I guess whatever was broken got fixed at the server end.
0 Kudos
  • 2
  • 0
  • 0
teeveetee
Joining in
81 Views
Message 4 of 6
Flag for a moderator

Re: IPad log in fail

This log in problem seems similar to another thread so I am also posting here.

I have my TiVo box replaced Wednesday afternoon, but as of Friday evening I still can't log onto Virgin Anywhere from any device (iphones, ipads, etc.).  It's a 'invalid username/password' error.  

I have checked passwords, usernames, ensured network remote is switched on, etc.

I have tried the solution here, namely remove and reinstall app, switch TiVo box off, etc. but I still get the same error.

Hope someone can suggest a fix to get this working again.  Thanks.

0 Kudos
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
50 Views
Message 5 of 6
Flag for a moderator

Re: IPad log in fail

Hi mac2474, 

 

Thanks for coming back and letting us know things are resolved now. 
 
If you have any further issues you know where to find me. 
 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
 
Take care. 
 

 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
50 Views
Message 6 of 6
Flag for a moderator

Re: IPad log in fail

Hi teeveetee, 
 
I'm sorry to hear that you have been having an issue with this too Smiley Sad 
 
In order to help you with this I'll need to go into the account and check a few things. 
I have been unable to locate your account and need some information from you so that I can resolve this issue.
 
I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.
 
P.S - Welcome to the forums. Smiley Happy 
 
Speak soon,
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos