Menu
Reply
  • 1
  • 0
  • 0
biro
Joining in
68 Views
Message 1 of 3
Flag for a moderator

I registered my PC as a device recently on TV Anywhere, but it has disappeared

I was watching some on demand Walking Dead episodes a couple of days ago on my pc.  I registered it as instructed, although the sound was out of sync significantly, and it worked fine.

I tried to continue with the series today and my device (PC) is not listed and the system isn't finding a device at all.  It also says I still have two device registered for the month, which I am guessing should be one.

My browser, Internet Explorer, is set to delete cookies each time I close it, might that be an issue?

Anyway can someone help.

Many thanks

p.s. on the device page when I click the FAQ options nothing happens

0 Kudos
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
37 Views
Message 2 of 3
Flag for a moderator

Re: I registered my PC as a device recently on TV Anywhere, but it has disappeared

Hi biro, 

 

Welcome to the forums and thanks for your post. 

 

I'm really sorry to hear you are having an issue with this. 
 
I can confirm there is currently a fault and we are working hard to resolve things. 
 
You can keep up to date with this by checking this thread here: TV Anywhere online and iOS
 
Apologies for any inconvenience. 
 
Thanks, 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 887
  • 69
  • 274
Crockret
Well-informed
35 Views
Message 3 of 3
Flag for a moderator

Re: I registered my PC as a device recently on TV Anywhere, but it has disappeared

While the forum posts here seem to show some understanding of the problem, the service status doesn't recognise the issue properly at all.  The issue is anything but "intermittent".

This doesn't inspire much confidence of a fix.

0 Kudos