Menu
Reply
  • 2
  • 0
  • 0
Siepritch
Joining in
76 Views
Message 1 of 4
Flag for a moderator

High demand message

Hi,

The remote icon has an exclamation mark next to it. When I tap it I get a high demand message. I'm new to the app. Is this a network issue?

0 Kudos
  • 12
  • 0
  • 5
FredGB
Tuning in
70 Views
Message 2 of 4
Flag for a moderator

Re: High demand message

As a user for many years this often happens sometimes lasting for weeks - the problem is that the system is grossly oversubscribed and virgin don't have the skills to maintain or fix perminanly

sorry for the bad news

  • 2
  • 0
  • 0
Siepritch
Joining in
59 Views
Message 3 of 4
Flag for a moderator

Re: High demand message

Thought so. Cheers
0 Kudos
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
31 Views
Message 4 of 4
Flag for a moderator

Re: High demand message

Hi Siepritch, 

 

Thanks for your post and welcome to the forums. It's great to have a new face getting involved in the Community Smiley Happy

 

I'm sorry to hear that your remote function wasn't working on Friday. Have things since returned back to normal?

 

Usually when there is a high demand issue, this wouldn't stop the remote function working as this is set up via your own home network. 

 

If you're still getting the exclamation mark, you've need to do a full reboot to ensure the correct connections are being made. 

 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 
> Double check the ethernet cable to ensure it's secure at both ends.
> Turn on the Superhub and allow time for it to be completely online. 
> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.
 
This should allow the connection to be restored. 
 
Give it a go and let me know how you get on. 
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos