Menu
Reply
  • 1
  • 0
  • 0
Nickibarnes16
Just joined
123 Views
Message 1 of 5
Flag for a moderator

Hello, I am trying to connect a new PC to tv anywhere but when I click the play button I get nothing

Hello

 

I am trying to connect tv anywhere to a new PC but when I click the play button nothing comes up.

I am an existing media customer and have been for some years, please help?

 

Thanks Nicola

0 Kudos
  • 17.44K
  • 1.61K
  • 3K
Superuser
Superuser
122 Views
Message 2 of 5
Flag for a moderator

Re: Hello, I am trying to connect a new PC to tv anywhere but when I click the play button I get nothing

What version of Windows are you using and which browser? Google Chrome is not supported, you'll need to use IE or Firefox.

**********************************
I work for Virgin Media - but all opinions posted here are my own
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
92 Views
Message 3 of 5
Flag for a moderator

Re: Hello, I am trying to connect a new PC to tv anywhere but when I click the play button I get ...

Hi Nicola

 

Welcome to the community

 

Sorry to hear that TV Anywhere is unable to play through your new PC.

 

When you are trying to play is it on a stream-able channel? Do you get any error messages on the channel your trying to watch?  

 

As BenMcr mentioned make sure you are using a supported browser such as IE or Firefox. Check that the Abode Flash Player on the PC is up to date as well. 

 

Let me know how it goes

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 131
  • 0
  • 17
Mobes
Dialled in
90 Views
Message 4 of 5
Flag for a moderator

Re: Hello, I am trying to connect a new PC to tv anywhere but when I click the play button I get ...

Sam, how about an update on the ongoing TV anywhere, buffering, repeating, out of synch, breaking up isssue?????!?!?!?

0 Kudos
  • 20.99K
  • 771
  • 1.56K
Forum Team
Forum Team
74 Views
Message 5 of 5
Flag for a moderator

Re: Hello, I am trying to connect a new PC to tv anywhere but when I click the play button I get ...

Hi Mobes, 

 

Thanks for your post and apologies for the issues you are having with TV Anywhere. 

 

We are keeping this thread open here: http://community.virginmedia.com/t5/TV-on-the-go/TV-Anywhere-Buffering-Issues/td-p/2695717 for examples of the issues with TV Anywhere. Post your examples there. 

 

Any updates on this are also put in that thread. 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos