Menu
Reply
Just joined
  • 1
  • 0
  • 0
Registered: a week ago
Message 1 of 2 (48 Views)

Error code: E=15 V=-1

I vs a kindle fire hd8 using tv anywhere app.

The tablet has never been rooted.

Trying to access programmes but keep getting the E=15 V=_1 error code.

Not sure, but think this has only happened since the new tv anywhere format.

Reply
0 Kudos
Forum Team
  • 17.8K
  • 649
  • 1.32K
Registered: ‎14-05-2013
Message 2 of 2 (20 Views)

Re: Error code: E=15 V=-1

Hi mcdoug24,

 

I'm really sorry to hear your Kindle is no longer working with TV Anywhere since updating the app. Smiley Sad

 

We are no longer supporting the below Kindle Fire devices. This is because they don’t have enough processing power to run the new version of the app.

- Kindle Fire (2012) 2nd gen model # KFOT 

- Kindle Fire HD 7” (2012) model # KFJA (WAN) + KFJWI (WiFi) 

- Kindle Fire (2012) HD 8.9” model # KFAPWA (WAN) KFAPWI (Wi-Fi)

 

In order for TV Anywhere to work you also need to have a minimum of Android 4.1 OS and these models are on Android 4.0.3. 

 

Apologies for any inconvenience. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



Reply
0 Kudos