Menu
Reply
  • 50
  • 2
  • 2
Grannyager
Dialled in
201 Views
Message 1 of 4
Flag for a moderator

Device registration issues again

So, my macbook is listed twice - after the debacle last month when devices became de-registered for no reason.  Today it tells me that the macbook I am using (listed there twice) is not a recognised device but I have one change left for this month.  So, I try and delete one iteration of my laptop but get a spinning wheel as it thinks about deleting it - 5 minutes later it is still thinking!  So, the device I am using is not detected even though it is twice listed, attempts to delete one and add this same one again - not working.  Let us hope this isn't a repeat of last month!

0 Kudos
Reply
  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
183 Views
Message 2 of 4
Flag for a moderator

Re: Device registration issues again

Hi Grannyager, 

 

Thanks for your post and apologies to hear you are having an issue with your device being detected. 

 

Usually, it doesn't need to be detected in order to remove a device as you can do this action from any device whether registered or not. 

 

What browser are you using? 

Try deleting the cache and cookies to see if this helps. 

 

Let me know how you get on. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 50
  • 2
  • 2
Grannyager
Dialled in
166 Views
Message 3 of 4
Flag for a moderator

Re: Device registration issues again

Well, after my original post, it suddenly decided that it could recognise my laptop (which is actually the same device named twice!) so I didn't do anything more about it.

I noticed your reply and thought - it's OK, it obviously solved itself - ha! spoke too soon, today I had to log in again, bingo - device not detected even though this device is listed there TWICE!

So, as per your instructions - using Safari, I have deleted all cache and cookie data for the site - nothing, nada, zip, no device recognised and no device changes until tomorrow.  If I use one tomorrow then it drops the ball again, I am likely left for the month with no devices even though this device is sitting there patiently on the list.

Why is it that devices drop out and fail to be recognised after a time?

I am on a macbook pro running Safari this time

0 Kudos
Reply
  • 14.19K
  • 579
  • 978
Forum Team
Forum Team
150 Views
Message 4 of 4
Flag for a moderator

Re: Device registration issues again

Hi Grannyager

 

Sorry to learn about the continued problems you're experiencing, are you using Safari on your macbook every time you try to do this? Are you using private browsing mode on Safari too?

 

Sorry for all the questions, we want to get to the bottom of this as soon as possible.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply