Menu
Reply
  • 2
  • 0
  • 0
DPhatt
Joining in
229 Views
Message 1 of 3
Flag for a moderator

Device not recognised after cleaning browser cache

Hi have been using Tv anywhere on my Mac for the last 10 or so months every single time I clean my browsers my device is no longer recognized. This has been happening the last few months where I have had to wait for the end of said month to add device again.

The only way it stays it on there is by me not cleaning my browser history/cache etc . Which after a month of browsing and streaming begins to get a little sluggish, only to have to use a device change every month just to clean my browser. And now just waiting for the month to end!

Using Firefox not that the browser is the trouble, is there anything I can do to free up a device slot and not have to wait until the 1st of Feb?

0 Kudos
Reply

Helpful Answers
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
395 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Device not recognised after cleaning browser cache

Hi DPhatt,

 

Thanks for your post and welcome to the forums. Apologies to hear you've been having an issue streaming TV Anywhere Smiley Sad 

 

Whenever you update the browser or clear everything, you would need to re-register your device. It's easy to do though so don't worry. 

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the current registration by clicking on the Delete button. Once you've done this, using the device you are trying to re-register, open up TV Anywhere and log in. Try to stream Channel 4 and this should then prompt you to register the device.

 

I have added a device change for you to use so if you follow the prompts on the screen, this will register the device for you and streaming will then commence Smiley Happy

 

Let me know how things go.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out




All Replies
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
396 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Device not recognised after cleaning browser cache

Hi DPhatt,

 

Thanks for your post and welcome to the forums. Apologies to hear you've been having an issue streaming TV Anywhere Smiley Sad 

 

Whenever you update the browser or clear everything, you would need to re-register your device. It's easy to do though so don't worry. 

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the current registration by clicking on the Delete button. Once you've done this, using the device you are trying to re-register, open up TV Anywhere and log in. Try to stream Channel 4 and this should then prompt you to register the device.

 

I have added a device change for you to use so if you follow the prompts on the screen, this will register the device for you and streaming will then commence Smiley Happy

 

Let me know how things go.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 2
  • 0
  • 0
DPhatt
Joining in
189 Views
Message 3 of 3
Flag for a moderator

Re: Device not recognised after cleaning browser cache

Ty @ Kath_F at the beginning of the month I had two changes, is there not a way to have to re register the device as stated the browser becomes very sluggish after a month of running and needs cleaning to speed it up you can imagine how much is stored in the browser after a month of regular use as this is my main browser..ty again very much appreciated I am going to clean everything now so I can register the device Smiley Happy
0 Kudos
Reply