Menu
Reply
  • 71
  • 0
  • 14
AlanMac1
Dialled in
416 Views
Message 1 of 25
Flag for a moderator

Device not found

I have been using TV Anywhere for ages now but since last week (the update time) neither my laptop nor my iPhone will play if I am outside of the house (still have internet access).  The thing is it was working fine for a year or so.

 

If I try in the house it works fine.

 

Any ideas?

0 Kudos
  • 71
  • 0
  • 14
AlanMac1
Dialled in
413 Views
Message 2 of 25
Flag for a moderator

Re: Device not found

The message is "Device detection has timed out." I have tried several channels all the same.
0 Kudos
  • 2
  • 0
  • 0
PB71
Joining in
396 Views
Message 3 of 25
Flag for a moderator

Re: Device not found

Hey, I am experiencing the same except it's with my home pc and my internet and wifi is working fine and I have also been using this for nearly a year

0 Kudos
  • 71
  • 0
  • 14
AlanMac1
Dialled in
368 Views
Message 4 of 25
Flag for a moderator

Re: Device not found

Not only that I am at home and now I cannot watch BT Sport as it says I need to upgrade "I am an XL subscriber" so what gives?  Have they screwed up the update?  I am now on the phone to them.

0 Kudos
  • 15
  • 0
  • 0
Geodark
Tuning in
343 Views
Message 5 of 25
Flag for a moderator

Re: Device not found

Did you get anywhere with them on the phone? 

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
321 Views
Message 6 of 25
Flag for a moderator

Re: Device not found

Hi all, 

 

I'm sorry to hear that you are having an issue with your devices. 

 

Has anyone had any luck since they last posted? 

 

If you are still not able to stream please let me know so I can look into this further for you.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 71
  • 0
  • 14
AlanMac1
Dialled in
314 Views
Message 7 of 25
Flag for a moderator

Re: Device not found

H Kath, When I got home last night I checked again and I was able to stream all channels on my WiFi on both my phone and MBP. No changes it just worked so proves that my equipment is registered.

So, like PB71 above says it appears to be a problem when trying to watch on a wireless away from home.

When I called last week I had nothing on BT Sports at home or Outside. That appears to be fixed.

Now I do do not get any channels at all when on "outside" WiFi - this is a system I have access to btw and not a public WiFi. I had internet access as normal just no TV Anywhere.
Hope this helps and maybe we can get something sorted.

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
304 Views
Message 8 of 25
Flag for a moderator

Re: Device not found

Hi AlanMac1, 

 

Thanks for confirming that things are working from your home network. 

 

The outside network you have access to, is this a friend, relative or works network?

 

Alot of the time, businesses have special firewalls in place to block things such as this. 

 

If you can try on a public or another residential network, how does that work?

 

Let me know.

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 71
  • 0
  • 14
AlanMac1
Dialled in
292 Views
Message 9 of 25
Flag for a moderator

Re: Device not found

Hi Kath, I have been using the network weekly for over  year including TV anywhere along during that without any problems at all.  It has only been since the update VM made about 3 weeks ago that I have had the problems.

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
236 Views
Message 10 of 25
Flag for a moderator

Re: Device not found

Hi AlanMac1, 

 

With the update, we've had to do this to keep the app up to date with the new technology coming out. I'm not exactly sure what has changed however. 

 

As mentioned above, is the network you are using a business network? 

 

Are you still having no issues when at home?

 

Let me know.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos