Menu
Reply
  • 51
  • 0
  • 2
BB333
Tuning in
71 Views
Message 1 of 2
Flag for a moderator

Device limit reached

Yesterday I tried to use TV anywhere on my laptop, which I have been using for a year and it says I have reached by device limit, however it's registered, and nothing has changed and it was working fine the day before. I see there are other posts about this from yesterday so I assume it is a issue at your end as my laptop didn't have any updated in this time. Can you please sort this ASAP.  Thanks.

0 Kudos
Reply
  • 20.93K
  • 768
  • 1.56K
Forum Team
Forum Team
33 Views
Message 2 of 2
Flag for a moderator

Re: Device limit reached

Hi BB333, 

 

Thanks so much for your patience whilst we are looking in to this fault. 

 

Just to give you an update, the teams have been working on this and we hope to have a resolution soon.  

 

As a work around we are able to add a device change for you which will allow you to register the device however as soon as you log out, you will get the same error again. To get the change added, please give us a call on 150 / 0345 454 1111 and follow the options to speak to the Broadband Faults team. 

 

I know this isn't the best solution but it is only a work around until we can get things back to normal for you. 

 

Keep an eye on the sticky here for further updates: TV Anywhere Device Registration

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply