Menu
Reply
  • 3
  • 0
  • 0
Loretta27
Joining in
115 Views
Message 1 of 6
Flag for a moderator

Device is registered but stating it is not

Hi please can anybody help? I have recently registered 2 devices onto the to anywhere app. Both worked fine initially but now the iPad keeps stating I need to re register when I try and watch tv. When I go to the device registration page i can see both devices are still showing as registered. What am I doing wrong please? Thanks 

0 Kudos
Reply
  • 1.87K
  • 175
  • 338
J0hn
Super solver
103 Views
Message 2 of 6
Flag for a moderator

Re: Device is registered but stating it is not

You need to use the browser on the iPad that you used to register it with

0 Kudos
Reply
  • 3
  • 0
  • 0
Loretta27
Joining in
100 Views
Message 3 of 6
Flag for a moderator

Re: Device is registered but stating it is not

Thanks John. I use safari on my iPad but the app to watch to on - sorry I'm useless at technology . I've tried to access it through safari but i get the same message?
0 Kudos
Reply
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
82 Views
Message 4 of 6
Flag for a moderator

Re: Device is registered but stating it is not

Hi Loretta27,

 

Thanks for your post and welcome to the forums. Apologies to hear you've been having an issue streaming TV Anywhere Smiley Sad 

 

If you've update your iOS or the app then you may need to re-register it. It';s easy to do though so don't worry Smiley Happy 

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the current registration by clicking on the Delete button. Once you've done this, using the device you are trying to re-register, open up TV Anywhere and log in. Try to stream Channel 4 and this should then prompt you to register the device.

 

Follow the prompts on the screen and this will register the device for you and streaming will then commence Smiley Happy

 

Let me know how things go.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3
  • 0
  • 0
Loretta27
Joining in
73 Views
Message 5 of 6
Flag for a moderator

Re: Device is registered but stating it is not

Thanks - I tried that however it states I have no changes left for the month.
0 Kudos
Reply
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
54 Views
Message 6 of 6
Flag for a moderator

Re: Device is registered but stating it is not

Hi Loretta27,

 

Thanks for coming back to me on this. 

 

Checking the account today I can see there is in fact a device change ready for you to use. 

 

Make sure you remove the device first as this could throw up a very similar message about needing to free up a space instead Smiley Happy

 

Give it a try in the order I suggested above and things should work for you.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply