Menu
Reply
  • 4
  • 0
  • 1
REures
Tuning in
422 Views
Message 1 of 9
Flag for a moderator

Device could not be detected

I have been watching live and on-demand TV via the TV Anywhere webpage for several months on my Win10 desktop in Firefox, the last access was on Friday.  Now it is saying "Device could not be detected".  Tried in Edge and IE, same error.

Looked under My Profile and Device Settings, it states "Device could not be detected".

Looked in the help pages, found only one item and at it stated that I should be getting a registration screen if I have not registered my device.  If I ever saw one it must have been months ago, and there has been no changes to the is desktop during since Friday when it was working, unless there are back-end changes at your end causing this problem.

 

The following is cut from the Device Setting page:

Device Registration
Please note that you can register up to 2 devices to watch TV, and then make 1 change per month.
Activity status: You have 2 device changes available this month.
Last activity: Your last device change was made on 19th August at 17:40.

Your Devices Device
could not be detected.

 

 

 

0 Kudos
Reply
  • 887
  • 69
  • 274
Crockret
Well-informed
402 Views
Message 2 of 9
Flag for a moderator

Re: Device could not be detected

0 Kudos
Reply
  • 1
  • 0
  • 0
kevin_w
Joining in
395 Views
Message 3 of 9
Flag for a moderator

Re: Device could not be detected

I am experiencing exactly the same issue using Win10 desktop in Firefox. Was fine until today

0 Kudos
Reply
  • 887
  • 69
  • 274
Crockret
Well-informed
387 Views
Message 4 of 9
Flag for a moderator

Re: Device could not be detected

The service status page does mention that On Demand isn't working though.

The "Get issue updates" on the service status screen itself, is however, ... that's right, broken.

0 Kudos
Reply
  • 21
  • 0
  • 7
allowens
On our wavelength
386 Views
Message 5 of 9
Flag for a moderator

Re: Device could not be detected

HI

same issue here on Windows 10  not working on IE / Edge and Firefox , all say device not detected and no devices show in device registration option. Also hangs when trying via ipad to see device registration. ( FYI ipad does not stream either but appears they are working on that one)

Tried clearing web  caches / flash cache etc.  nothing helped

also mine was all working last night , so issue started today

Cheers

Rick

 

0 Kudos
Reply
  • 2
  • 0
  • 0
greig62
Joining in
355 Views
Message 6 of 9
Flag for a moderator

Re: Device could not be detected

i have same prob.fine yesterday but cant watch anything today.device not recognised.

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
312 Views
Message 7 of 9
Flag for a moderator

Re: Device could not be detected

Hi guys, 

 

Apologies to hear you are having an issue using TV Anywhere currently. 

 

We're aware there is a fault and we are already on the case to get this resolved. 

 

We'll be posting any updates to this thread here: TV Anywhere online and iOS

 

Once again, apologies for any inconveniences. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 11
  • 0
  • 0
Tim_Deegan
Tuning in
187 Views
Message 8 of 9
Flag for a moderator

Re: Device could not be detected

I can't access the page in your link, it says I don't have enough privileges.

You posted on the 1st of March to say you are working on this issue. It is now the 10th, what is going on? Is this just another case of Virgin Media's poor service? 

0 Kudos
Reply
  • 242
  • 15
  • 55
steelysteph
Superfast
183 Views
Message 9 of 9
Flag for a moderator

Re: Device could not be detected

Hi Tim

This thread is over a year old, it might be worth starting a new one with your issues.

0 Kudos
Reply