Menu
Reply
  • 19
  • 0
  • 0
jennox123
On our wavelength
701 Views
Message 1 of 7
Flag for a moderator

Device could not be detected.

when trying to use tv anywhere i get this message, device could not be detectedi am using a desktop

0 Kudos
  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
675 Views
Message 2 of 7
Flag for a moderator

Re: Device could not be detected.

Hi jennox123, 

 

Thanks for your post and apologies for the issues you are having trying to get your device registered for TV Anywhere. 

 

What is the make and model of your desktop? 

Does it have a touch screen? 

 

What browser are you using?

 

Make sure your Adobe Flash is up to date and also that Java Script is. 

 

Let me know Smiley Happy

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 19
  • 0
  • 0
jennox123
On our wavelength
669 Views
Message 3 of 7
Flag for a moderator

Re: Device could not be detected.

my system  is a Lenovo B50 - 30 all in one touch screen i7 processor windows 8.1, 64 bit. i am using google chrome but i have tried internet explorer which also does not work with tv any where

0 Kudos
  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
663 Views
Message 4 of 7
Flag for a moderator

Re: Device could not be detected.

Hi jennox123, 

 

Thanks for coming back to me so quickly Smiley Happy

 

There are 2 things at play here Smiley Happy 

 

First up, Google Chrome is unsupported due to Google blocking access to third party add ons such as Adobe Flash. 

 

Secondly, Internet Explorer wont work with touchscreen laptops. You'll need to use Firefox as a work around Smiley Happy

 

Log in to anywhere.virginmedia.com > My Profile > Device Settings. Delete the device from there and then attempt to stream from the On Now section. This will prompt you to re register. Do this via Firefox and let me know how you get on Smiley Happy

 

Thanks,

 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
625 Views
Message 5 of 7
Flag for a moderator

Re: Device could not be detected.

Hi Morbeous, 

 

Thanks for your post. 

 

I have already responded to your post on this thread here: http://community.virginmedia.com/t5/TV-on-the-go/Device-Detection-Timeout-a-problem-solved/m-p/28007...

 

Please make sure you are not posting more than once for the same fault. Duplicate posts mean it could well take longer for us to respond to you. 

 

I've flagged your post to be deleted in line with the Forum rules and guidelines found here: http://community.virginmedia.com/t5/Getting-Started/Please-read-the-Forum-Guidelines-first/td-p/2205...

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 19
  • 0
  • 0
jennox123
On our wavelength
598 Views
Message 6 of 7
Flag for a moderator

Re: Device could not be detected.

works fine on firefox thanks for the help

0 Kudos
  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
578 Views
Message 7 of 7
Flag for a moderator

Re: Device could not be detected.

Hi jennox123,

 

Thanks for coming back to us and letting us know things are working for you via Firefox. 

 

If you have any further issues, let me know and we'll take a look Smiley Happy

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos