Menu
Reply
  • 5
  • 0
  • 7
MattS1992
Tuning in
62 Views
Message 1 of 3
Flag for a moderator

Device Registration Issues

I have just deleted a device and replaced it a new one . However , when I go to watch tv , it does not pick up the device as being registered , even though on my device settings it shows it has. Any help would be appreciated thanks .

0 Kudos
Reply
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
37 Views
Message 2 of 3
Flag for a moderator

Re: Device Registration Issues

Hi MattS1992, 

 

Thanks for your post and apologies to hear that you are unable to use TV Anywhere currently. 

 

In order to help with this, we'll need to have a little more information. 

 

What device are you using? 

Are you trying to use TV Anywhere or the Sky Sites / Apps?

 

If online versions:

What OS is your PC/Laptop running?

What browser are you using and which version is it?

What version of Flash Player are you using?

Do you get anything different if trying another browser?

 

If app versions:

What is the make and model of your device?

What OS is the device running?

Have you used the app on this or any other devices previously?

 

Let me know so we can help further with this.

 

 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 458
  • 1
  • 21
andycambs
Superfast
34 Views
Message 3 of 3
Flag for a moderator

Re: Device Registration Issues

I had a similar issue inasmuch a device previously registered, and still shown as registered, needed to be deleted and re-registered.

(If you can follow that!)

0 Kudos
Reply