Menu
Reply
  • 96
  • 0
  • 0
mikefox
Tuning in
328 Views
Message 1 of 10
Flag for a moderator

Device ID is not valid

 

For a few days now I get the message "Device ID is not valid" when I click on My Shows.

However if I click first on My Planned Recordings and then My Shows it works.

0 Kudos
  • 20.92K
  • 765
  • 1.56K
Forum Team
Forum Team
298 Views
Message 2 of 10
Flag for a moderator

Re: Device ID is not valid

Hi mikefox, 

 

Thanks for your post and apologies to hear you are having an issue with getting into the My Shows section. 

 

It's worth giving your TiVo® a reboot as this usually resolves any issues with the box connecting up. 

 

It's great you've also managed to find a work around for the time being. 

 

Let us know how things go Smiley Happy

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 96
  • 0
  • 0
mikefox
Tuning in
289 Views
Message 3 of 10
Flag for a moderator

Re: Device ID is not valid

Kath_F

I rebooted the Tivo but the problem remains

0 Kudos
  • 20.92K
  • 765
  • 1.56K
Forum Team
Forum Team
264 Views
Message 4 of 10
Flag for a moderator

Re: Device ID is not valid

Hi mikefox, 

 

Thanks for coming back to us on this. Apologies that rebooting the TiVo® didn't help. 

 

Are you using the Online or App version of TV Anywhere?
 
If online version:
What OS is your PC/Laptop running?
What browser are you using and which version is it?
What version of Flash Player are you using?
Do you get anything different if trying another browser?
 
If app version:
What is the make and model of your device?
What OS is the device running?
Have you used the app on this or any other devices previously?
 
Let me know so we can help further with this.
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 96
  • 0
  • 0
mikefox
Tuning in
251 Views
Message 5 of 10
Flag for a moderator

Re: Device ID is not valid

I am using the online version of my PC running Windows 10.

The problem occurs with Firefox, Chrome, Edge.

I should add that I have 2 Tivos and the usual sequence is that I go to Planned Recordings on the first, then on the
second in which event the error occurs. (But always worked before)

Flash player 21.0.0.213

 

0 Kudos
  • 20.92K
  • 765
  • 1.56K
Forum Team
Forum Team
217 Views
Message 6 of 10
Flag for a moderator

Re: Device ID is not valid

Hi mikefox, 

 

Thanks for sticking with us on this Smiley Happy

 

It is a strange one. I'm wondering if the website is getting a little confused between the both boxes maybe. 

 

As there is a work around, use this for now. 

 

I have fed this back to the team to see if they have any ideas. It may be a little bug that'll need to be ironed out in the next software update. 

 

If I hear anything back, I shall let you know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 2
  • 0
  • 0
JB06
Joining in
193 Views
Message 7 of 10
Flag for a moderator

Re: Device ID is not valid

I've been having the exact same problems for about 6weeks. I have two TIVO boxes in the house and 2 basic boxes. I've aways managed my shows and recordings using my PC but I am no longer able to do this. As already reported I can view one device then if I click on the second device I get a message saying "Problems. The device ID is not valid"

This is the same for My Shows, My Planned Recordings and My Series Links.

You mention in earlier posts that someone has found a workaround for this but the particular email detailing this is not visible. Can you tell me what this workaround is while you try and resolve this problem?

 

Thanks

0 Kudos
  • 96
  • 0
  • 0
mikefox
Tuning in
185 Views
Message 8 of 10
Flag for a moderator

Re: Device ID is not valid


JB06 wrote:You mention in earlier posts that someone has found a workaround for this but the particular email detailing this is not visible. Can you tell me what this workaround is while you try and resolve this problem?

 


Kath_F was referring to my 'workaround' in my very first post.

0 Kudos
  • 2
  • 0
  • 0
JB06
Joining in
182 Views
Message 9 of 10
Flag for a moderator

Re: Device ID is not valid

Thanks for this.

I just tried it but sadly it doesn't work for me. I am able to view the default TIVO box details only but not the 2nd TIVO box - 'the device ID is not valid' still lingers.

I'll keep an eye on this thread and see if anything further is offered.

0 Kudos
  • 96
  • 0
  • 0
mikefox
Tuning in
135 Views
Message 10 of 10
Flag for a moderator

Re: Device ID is not valid

It seems that this problem has now been corrected.

At the same time the slow display of the TV listings is now much improved.

0 Kudos