Menu
Reply
  • 11
  • 0
  • 1
Shawmeare
Tuning in
3,024 Views
Message 1 of 20
Flag for a moderator

Can't get TV Anywhere APP to work

My iPhone won't control my new TiVo box - they're just not talking to each other despite working on the same network. I see the Anywhere App has a very low rating from users. Is it just rubbish or am I missing something?
0 Kudos
Reply

Helpful Answers
  • 17.44K
  • 1.61K
  • 3K
Superuser
Superuser
6,036 Views
Message 2 of 20
Flag for a moderator
Helpful Answer

Re: Can't get TV Anywhere APP to work

So you've connected your TiVo box to your home router?

What is the error message on the app when you try and use the remote control options?
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply

All Replies
  • 17.44K
  • 1.61K
  • 3K
Superuser
Superuser
6,037 Views
Message 2 of 20
Flag for a moderator
Helpful Answer

Re: Can't get TV Anywhere APP to work

So you've connected your TiVo box to your home router?

What is the error message on the app when you try and use the remote control options?
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 11
  • 0
  • 1
Shawmeare
Tuning in
3,018 Views
Message 3 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

Thx for getting back so quickly - appreciated. The error message is something like: To use your device as a remote control for your TIVo you will need to connect your TIVo box to the same home network as the device.  

  • 17.44K
  • 1.61K
  • 3K
Superuser
Superuser
2,978 Views
Message 4 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

So again just to confirm that you've done that? You've connected TiVo to your Hub?
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 11
  • 0
  • 1
Shawmeare
Tuning in
2,974 Views
Message 5 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

Yes, definitely!

0 Kudos
Reply
  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
2,190 Views
Message 6 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

Hi Shawnmeare, 

 

Thanks for your post and apologies to hear that you're not having any luck getting TV Anywhere to work. 

 

As it's not working even though you're connected, it sounds like the handshakes aren't being made correctly Smiley Sad 

 

The first thing to try is a complete reboot of the whole system in this order exactly: 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 

> Double check the ethernet cable to ensure it's secure at both ends.

> Turn on the Superhub and allow time for it to be completely online. 

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

> Now open the TV Anywhere app. 

 

How are things now?

 

Come back and let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 11
  • 0
  • 1
Shawmeare
Tuning in
2,187 Views
Message 7 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

Thanks so much for getting back to me. The problem may be that the TiVo box is not linked to the router by cable - it's linked wirelessly as the router is some distance from the TV. The installer said this wouldn't be a problem.Was he right?

Cheers,

Andrew

0 Kudos
Reply
  • 10.5K
  • 946
  • 2.14K
Superuser
Superuser
2,179 Views
Message 8 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

Please clarify. Do you have a TiVo box or a V6 box?

TiVo box has no wifi capability so can't be connected to your home network via wifi.

0 Kudos
Reply
  • 11
  • 0
  • 1
Shawmeare
Tuning in
2,176 Views
Message 9 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

It's a V6 box - just had it installed 10 days ago.

0 Kudos
Reply
  • 10.5K
  • 946
  • 2.14K
Superuser
Superuser
2,172 Views
Message 10 of 20
Flag for a moderator

Re: Can't get TV Anywhere APP to work

Have you enabled Network Remote Control in the Device Settings?

 

0 Kudos
Reply