Menu
Reply
  • 13
  • 0
  • 0
Webcat
Joining in
246 Views
Message 1 of 20
Flag for a moderator

Anywhere not working

I'm a new Virgin customer and have been trying to setup the Virgin anywhere app on my iPhone but having no luck.

The Virgin equipment is brand new. My phone is iPhone 6+ running latest software. The Virgin box doesn't have any issues connecting to Netflix so I assume its online connectivity is fine, but there's no Ethernet cable in it.

However, when I open the app it says there's no TiVo on the network. I read the troubleshooting page and it says if the IP begins 169 the box isn't on the network - and it does begin 169. It doesn't give me any options though. Does it actually need an Ethernet cable? As I said, the box seems to access the Internet ok.
0 Kudos
  • 17.45K
  • 1.61K
  • 3.01K
Superuser
Superuser
239 Views
Message 2 of 20
Flag for a moderator

Re: Anywhere not working

When were you installed? It takes 24 hours after a TiVo install before the app will work due to system updates.

 

EDIT: Just seen your other posts where you've had it longer than that, so ignore that bit.

 

When does the error message come up with the app? When you sign in or when you try to do specific actions in the app?

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
  • 13
  • 0
  • 0
Webcat
Joining in
235 Views
Message 3 of 20
Flag for a moderator

Re: Anywhere not working

Couple of weeks now, and I rebooted the box this evening just in case that was an issue
0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
218 Views
Message 4 of 20
Flag for a moderator

Re: Anywhere not working

Hi Webcat, 

 

Thanks for your post and welcome to the forums. 

 

I'm sorry to hear that you are having an issue trying to connect to your TiVo® box. 

 

The TiVo® does have it's own internal modem to allow it to connect to Netflix and You Tube however this wouldn't put you on the same Network as the TV Anywhere app. 

 

To be on the same network, you would need to have an ethernet cable running from your hub / router to the TiVo®.

 

What action are you trying to perform as streaming would work without the ethernet cable. Just make sure you are selecting a streamable channel. 

 

Let me know.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 13
  • 0
  • 0
Webcat
Joining in
214 Views
Message 5 of 20
Flag for a moderator

Re: Anywhere not working

Thanks Kath. I would like to manage my shows, but it doesn't connect at all - I can't even attempt to stream. If I need an Ethernet cable that's fine but a bit annoying the technician didn't mention this, as it was him that told me about the app
0 Kudos
  • 10.52K
  • 950
  • 2.15K
Superuser
Superuser
207 Views
Message 6 of 20
Flag for a moderator

Re: Anywhere not working

You do not need the TiVo connected to your home network to manage your TiVo and stream.

 

Please try uninstalling the TV Anywhere app from your Apple device and re-installing it. This can sometimes resolve these sort of problems.

0 Kudos
  • 10.52K
  • 950
  • 2.15K
Superuser
Superuser
204 Views
Message 7 of 20
Flag for a moderator

Re: Anywhere not working

Sorry, I've just re-read your first post.

 

Have you enabled Network Remote Control in your Settings?

 

Have you set the TiVo to get its IP address from a DHCP server.

 

You can set the first via:

 

Home > Help & Settings > Settings > Devices > Network Remote Control > Allow network-based remote controls

 

And the second via:

 

Home > Help & Settings > Settings > Network > change Network Settings > Get automatically from a DHCP server (typical)

0 Kudos
  • 13
  • 0
  • 0
Webcat
Joining in
199 Views
Message 8 of 20
Flag for a moderator

Re: Anywhere not working

Yes I've done both of those things
0 Kudos
  • 13
  • 0
  • 0
Webcat
Joining in
167 Views
Message 9 of 20
Flag for a moderator

Re: Anywhere not working

It says that a DHCP server could not be located on the network
0 Kudos
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
128 Views
Message 10 of 20
Flag for a moderator

Re: Anywhere not working

Hi Webcat

 

I am sorry to hear that you are unable to use TV Anywhere on your iPhone 6 Plus.

 

I appreciate all the diagnostics you have tried re-installing the app and a reboot of the TiVo® box. Following on from one of  Ernie_C comments. When you went into the Network Remote Control did you make sure that there was a tick in the box then pressed the green thumbs-up button three times on the TiVo® remote? If so what was the IP address after you done that? Is it still showing as 169? I've checked this side and it's currently getting the correct IP address at the moment and I am not seeing any errors. Also the TiVo® has been online for 3 days, you can try another reboot if you can.

 

If you are getting this message ''Not Connected to TiVo® Box on Home Network'' To use this feature, you will need to connect your TiVo box to the same home network as this device'', then you will need an ethernet cable for which function you are trying to use. That can be using the app as a remote or managing the shows.

 

Otherwise to stream it should work fine without a cable if the device is registered and your using a streamable channel like Kath_F mentioned.

 

Sorry for the long message, hope this makes sense. If you need me to go over anything else then let me know

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos