Menu
Reply
  • 21
  • 0
  • 0
jmac862
Joining in
114 Views
Message 1 of 7
Flag for a moderator

Another "Device not registered​​" showing on a registered device problem

Exactly as the rest of the members before, a perfectly usable, fully registered device is unable to access streaming services.

This would appear to be more than individual occurances and indicates that the 'fix' applied recently was not successful

Can we get a straightforward, transparent message from Virgin admitting that they are having problems and getting on with fixing them rather than treating them as numerous 'one-offs'?

Thanks

John

0 Kudos
Reply
  • 21
  • 0
  • 0
jmac862
Joining in
105 Views
Message 2 of 7
Flag for a moderator

Re: Another "Device not registered​​" showing on a registered device problem

If it's of any help, I can access Sky Sports and Movies easily...

John
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
70 Views
Message 3 of 7
Flag for a moderator

Re: Another "Device not registered​​" showing on a registered device problem

Hi John,

 

Thanks for your post and apologies to hear you've been having an issue streaming via the TV Anywhere website. 

 

I have gone in to your account today and added a device change for you.

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the PC registration by clicking on the Delete button. Once you've done this, using the device you are trying to re-register, open up the TV Anywhere site again and log in. Try to stream Channel 4 and this should then prompt you to register the device. 

 

Follow the prompts and this will register the device for you and streaming will then commence 

 

Has this resolved things or do you still get that error? 

 

Come back and let me know. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 21
  • 0
  • 0
jmac862
Joining in
64 Views
Message 4 of 7
Flag for a moderator

Re: Another "Device not registered​​" showing on a registered device problem

Hi Kath

Followed your instructions and used the change to try to enable another computer at home... unfortunately I get the Device Limit Reached popup window reading:

Sorry, this device is not one of your registered devices. To add this device, you must first remove an existing device. To update your devices, click “Device Settings” below.
For more information about Device Registration - please click here.

Thought it was too good to be true! Is there any other strategy I could attempt?

The necessity (as a Chrome addict) to find, install and use IE in order to watch TV Anywhere is frustrating - is it possible that the lack of recognition is due to my use of Chrome to register the change and subsequently using IE to attempt to watch? That it's the browser/device combo that needs to be the same not just the device?

Thanks

John

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
53 Views
Message 5 of 7
Flag for a moderator

Re: Another "Device not registered​​" showing on a registered device problem

Hi John, 

 

You'll need to register the device in the same browser you intend streaming from. 

 

As Chrome isn't supported, I would stay away from this completely. The device change is still showing within TV Anywhere so go through the above process again only stick with IE for registering and streaming should then work too. 

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 21
  • 0
  • 0
jmac862
Joining in
48 Views
Message 6 of 7
Flag for a moderator

Re: Another "Device not registered​​" showing on a registered device problem

Sorted!

Thanks Kath,

I think more emphasis needs to be put on the importance of the device/browser combination aspect of registering? Or it might just be me...

Regards

John

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
47 Views
Message 7 of 7
Flag for a moderator

Re: Another "Device not registered​​" showing on a registered device problem

Hi John, 

 

Thanks for coming back and letting us know things are resolved now. Smiley Happy 

 

I've passed on your feedback regarding the communication on the browsers to the relevant teams. 

 

If you have any further issues you know where to find me. 

 

In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.

 

Take care. 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply