Menu
Reply
  • 2
  • 0
  • 0
DWvmforum
Joining in
451 Views
Message 1 of 4
Flag for a moderator

web safe not blocking anything

As title.

VM got installed last week. Broadband working fine except websafe is not blocking anything.

Phoned 150, she confirmed it's ON, rebooted the router, this didn't work, put me on hold and promptly cut me off. Nice. No ring back.

I've logged in to the router (superhub3) and everything seems normal.

Any help?

I used websafe on previous talktalk to prevent the kids accidentally discovering unsavoury stuff. I know it's easily bypassable but it works well for the U10s.

0 Kudos
  • 13.49K
  • 710
  • 4.64K
Superuser
Superuser
443 Views
Message 2 of 4
Flag for a moderator

Re: web safe not blocking anything

I assume you've gone into my.virginmedia.com and checked the settings directly?

Are you using Virgin's DNS servers?  You can check this by typing ipconfig/all into a command window.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 2
  • 0
  • 0
DWvmforum
Joining in
424 Views
Message 3 of 4
Flag for a moderator

Re: web safe not blocking anything

Yes it's set to ON in my settings.

Virgin's DNS? If that's the default then yes.  I've never (knowingly)changed a DNS.  Wouldn't know how.

ipconfig is a Windows command, most of the devices in the house are OSX or iOS.

What am I looking for to confirm? 

 

0 Kudos
  • 12.92K
  • 366
  • 1.04K
Moderator
Moderator
401 Views
Message 4 of 4
Flag for a moderator

Re: web safe not blocking anything

Hi DWvmforum,

 

Thanks for getting in touch, strange that the Websafe settings aren't working as expected, in line with Ravenstar68, alternative DNS settings would have been my first guess.

 

On OSX you can check the DNS you're using by using 'Network Utility'.

 
Click Lookup, then enter a web address to look up.
 
You should see 194.168.4.100 and 194.168.8.100 as the reported DNS
 
Hope this helps.
 
 

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos