Menu
Reply
Joining in
  • 8
  • 0
  • 0
Registered: ‎18-09-2016
Message 1 of 17 (744 Views)

child safe not working

Hi all,

I have a problem with the child safe feature, its not working! i have turned it on in the my apps section of my virgin media and was working fine last week, this week its not blocking any sites its supposed to. I have contacted customer services 3 times now (one lasting 40 mins then got cut off) they say it is turned on and can't understand why it is not blocking sites. They have reset the hub several times i have also reset hub back to factory setting using the button on the back, still not blocking sites. I have manually entered web addresses to be blocked, still will not block them. I have young children in my house so child safe is a must for me.

Does anyone have any suggestions please.

Thanks.

Reply
0 Kudos
Well-informed
  • 990
  • 109
  • 283
Registered: ‎23-09-2012
Message 2 of 17 (733 Views)

Re: child safe not working

Try blocking one of the optional categories to see if it works. For example, block Social Media and using another browser see if the category block stops access to Facebook.

2016-09-21-00.jpeg

If websafe is working you should see something similar to this when accessing Facebook.

2016-09-21-01.jpeg

 

 

Reply
0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎18-09-2016
Message 3 of 17 (718 Views)

Re: child safe not working

Thanks,

have tried that but still not blocking sites.

Reply
0 Kudos
Well-informed
  • 990
  • 109
  • 283
Registered: ‎23-09-2012
Message 4 of 17 (711 Views)

Re: child safe not working

You may wish to wait for one of the @ForumTeam to pick this up but given the urgency I would suggest phoning Virgin Media again and insist on speaking with someone in second line support (as first line has failed 3 times)  or to customer service to raise a formal complaint.

FYI, as far as I know Websafe's filtering occurs down stream of your cable modem.

BTW, is this failure to block occurring on more than one device?

Reply
0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎18-09-2016
Message 5 of 17 (703 Views)

Re: child safe not working

yes, child safe does not block site's on any device that are connected to my hub.
Reply
0 Kudos
Superfast
  • 137
  • 12
  • 47
Registered: ‎30-07-2016
Message 6 of 17 (693 Views)

Re: child safe not working

If you are looking for alternative "Parental Control" software you may wish to consider some of the following: http://www.techradar.com/news/software/best-free-parental-control-software-9-programs-to-keep-your-k....

Not all control software is 100% effective, but you may find a package that suits your particular online environment. Also, software that works on a PC may not be available for a phone, so it is important to choose wisely.

For instance I have used K9 Web Protection (FREE!) in the past and have had excellent results despite its critics, hence you need to select the software that best suits your requirements.

Reply
0 Kudos
Forum Team
  • 11.74K
  • 329
  • 1.32K
Registered: ‎23-11-2011
Message 7 of 17 (672 Views)

Re: child safe not working

Hi tezer224,

Apologies for not reaching your post sooner, especially for an issue like this. I'll get this matter addressed with speed but have a couple of questions for you first please:

  • Are all of your devices able to access the restricted sites?
  • Are those devices connected via Ethernet or wireless (or both)?

I shall probably send out a replacement Hub but shall await your reply first. Thanks for coming to us for help with this, hope you find your visit to our Community beneficial Smiley Happy


Jen
Forum Team


Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎18-09-2016
Message 8 of 17 (659 Views)

Re: child safe not working

Hi Jen,

yes all my devices can access the restricted sites and all are connected via wireless.
Thanks

Tezer
Reply
0 Kudos
Forum Team
  • 11.74K
  • 329
  • 1.32K
Registered: ‎23-11-2011
Message 9 of 17 (655 Views)

Re: child safe not working

Thanks Tezer. Would you do me a favour please and connect a pc or laptop via Ethernet and let me know if the issue remains?

Alternatively please ensure your wireless devices are connected to the SSID listed on your Hub's label.

I just want to make certain they're not inadvertently connecting to a neighbouring wireless. 

Thanks Smiley Happy


Jen
Forum Team


Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Joining in
  • 8
  • 0
  • 0
Registered: ‎18-09-2016
Message 10 of 17 (651 Views)

Re: child safe not working

Hi Jen,

I have connected my pc via ethernet cable and double checked that i am connected to my hubs SSID. I am still able to access the restricted sites.

Thanks

Tezer
Reply
0 Kudos