Menu
Reply
  • 12
  • 0
  • 0
Sy
Joining in
426 Views
Message 1 of 9
Flag for a moderator

Websafe failure. Why?

So I have set the websafe to block social media and two specific sites, youtube and skype. None of it works, completely free access to all of them. Does this mean that porn is also available to my kids when I thought it was blocked? Any ideas? My only guess is that this software does not work on Firefox?

 

0 Kudos
Reply
  • 8.24K
  • 512
  • 2.26K
Superuser
Superuser
423 Views
Message 2 of 9
Flag for a moderator

Re: Websafe failure. Why?

Websafe works by DNS so it makes no difference which browser you are using.

Go into your account, make sure its switched on. If it is, come back to us we can escalate to make sure its on in the back-end. Occasionally switching it on from your account fails and it needs changed manually by staff.

The other thing to take into account is it will block webpages through a browser- NOT access by apps in most cases. Parental controls in app should be used in those cases.

 


0 Kudos
Reply
  • 12
  • 0
  • 0
Sy
Joining in
418 Views
Message 3 of 9
Flag for a moderator

Re: Websafe failure. Why?

Yes, it is on. has been on and off a number of times as I try to make it work. Yes, it's on browser that I want it. Understood re apps. Windows 10 using Firefox, kids use IE I think.

 

Cheers.

0 Kudos
Reply
  • 1.4K
  • 149
  • 444
用心棒
Knows their stuff
407 Views
Message 4 of 9
Flag for a moderator

Re: Websafe failure. Why?

FYI, I just tried an example that worked previously (see Re: child safe not working) and found it no longer works. In addition, tried blocking specific website and that failed too.

0 Kudos
Reply
  • 3.49K
  • 199
  • 974
Sololobo
Wise owl
400 Views
Message 5 of 9
Flag for a moderator

Re: Websafe failure. Why?

VM cannot get their own spam filtering email system to work correctly.

How effective do you think their own web filtering system will be?




It's What I Do.
I Drink and I
Remember Things.
  • 12
  • 0
  • 0
Sy
Joining in
385 Views
Message 6 of 9
Flag for a moderator

Re: Websafe failure. Why?

So pleased it is not just me. Even that helps!

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
355 Views
Message 7 of 9
Flag for a moderator

Re: Websafe failure. Why?

Hi Sy,

I dealt with an issue similar to this recently and escalated the problem to the CMTS networks team for investigation. I'll happily do the same for you but need to check something first.
Your current option is to allow Social Media but to specify certain sites in the Block list.

Would you reverse that please? So select Social Media to be blocked and then add your approved sites to the Allow list.?

I'm interested to see whether or not that works. Post the outcome on here and I'll see if we need to take any further action.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 1.4K
  • 149
  • 444
用心棒
Knows their stuff
340 Views
Message 8 of 9
Flag for a moderator

Re: Websafe failure. Why?

It seems to be working now.

0 Kudos
Reply
  • 12
  • 0
  • 0
Sy
Joining in
331 Views
Message 9 of 9
Flag for a moderator

Re: Websafe failure. Why?

It seems to be working now, judging from the screams from the bedroom about how I have destroyed Steam, wrecked all the games and broken all the computers.

VM invited me to call the 150 or the 0345 to get it sorted on the social media page, but I suggested, no, you fix it, then beta test it THEN start to charge me for it and in a day or so it was working again!

BTW, I can't go back to change the settings now. VM is down again accessing it from the website.

I might be on the phone later though as my TIVO box died last night. A nights sleep and a hard reset seemed to restore order albeit after about a dozen failed startups. I think the HDD is on the blink, but until it goes for good...............................

You get free to view channels on er, Freeview that are not on the TIVO box. I think I might prefer them.

Thanks for the responses guys.

S

0 Kudos
Reply