Menu
Reply
  • 10
  • 1
  • 1
simonwalters70
Tuning in
319 Views
Message 1 of 4
Flag for a moderator

Web safe on android phone

My web safe filters are working on my pc and 2 iPads correctly. And it works fine on my android Sony XA1 but only when I use f secure Web browser, I can't get it to work on Chrome and other Google browsers. Is it an android 7 issue or am I missing something? I prefer Chrome browser and my son sometimes uses my phone so I don't want to delete it and only use f secure safe browser. I've seen a few posts about DNS settings but not sure that is the issue as web safe works on perfectly at blocking/ filtering with the f secure browser, can got advise me how to sort this please? 😀
0 Kudos
Reply
  • 3.48K
  • 199
  • 974
Sololobo
Wise owl
295 Views
Message 2 of 4
Flag for a moderator

Re: Web safe on android phone


simonwalters70 wrote:
My web safe filters are working on my pc and 2 iPads correctly. And it works fine on my android Sony XA1 but only when I use f secure Web browser, I can't get it to work on Chrome and other Google browsers. Is it an android 7 issue or am I missing something? I prefer Chrome browser and my son sometimes uses my phone so I don't want to delete it and only use f secure safe browser. I've seen a few posts about DNS settings but not sure that is the issue as web safe works on perfectly at blocking/ filtering with the f secure browser, can got advise me how to sort this please? 😀

There is a difference between Web Safe and F Secure SAFE.

Web Safe provides (some) protection through your VM home broadband connection (only when devices are connected to your VM router) with two components, Child Safe and Virus Safe. https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

F Secure Safe is a standalone security solution which has to be installed per device and is provided free by VM for one year on up to 5 devices. https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

 

On most Android devices, you can set the default browser either through the SAFE app settings or through the device's system settings. However, on some Android devices, you are not able to set the default browser through the SAFE app - you must use the device's system settings.

If you cannot set Safe Browser as the default browser via the SAFE app, try it through system settings.

  1. Tap Settings > Apps > Configure apps.
  2. Under Advanced, tap Default Apps. The Default Apps page opens.
  3. Tap Browser app. The Browser app window opens.
  4. Tap F-Secure SAFE.
Safe Browser should now be your default browser.
 

To set Safe Browser as the default browser through the SAFE app, do the following:

  1. Open your SAFE app.
  2. Tap Safe Browsing to open the Safe Browsing settings.
  3. Tap Set as default.

    The Apps page of your device's system settings opens.

  4. Tap Configure apps.
  5. Under Advanced, tap Default Apps.

    The Default Apps page opens.

  6. Tap Browser app.

    The Browser app window opens.

  7. Tap F-Secure SAFE.

Safe Browser should now be your default browser.




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 10
  • 1
  • 1
simonwalters70
Tuning in
286 Views
Message 3 of 4
Flag for a moderator

Re: Web safe on android phone

I have already set f secure safe as my default browser and it works perfectly. I just prefer to use Chrome, I'm used to it that's all. Web safe/child safe through Chrome does block some stuff, some of the time it's very intermittent! only use the Internet on my phone through WiFi either at home or work. Some adult sites will let you go into them and then only get blocked when you try and play a video. It's a bit late then your still exposed to various images first. Where as f secure safe blocks it before so my son wouldn't be able to see anything, I guess I'll have to delete Chrome and just use f secure browser to be on the safe side!
0 Kudos
Reply
  • 3.48K
  • 199
  • 974
Sololobo
Wise owl
267 Views
Message 4 of 4
Flag for a moderator

Re: Web safe on android phone

The following may help, but it may not.

  1. Make sure that you have turned on the browsing protection in the product and installed the browser extension for Google Chrome.
  2. In Google Chrome, open the Chrome menu and select Preferences.
  3. Select Extensions from the list on the left pane.
  4. Check that Browsing protection by F-Secure is listed and enabled.

 

If you have uninstalled the browsing protection extension from the Google Chrome, you need to edit Chrome settings manually to take it into use again.

Follow these instructions to use the browsing protection with Google Chrome again:

  1. In Google Chrome, open the Chrome menu and select Settings.
  2. Select Extensions from the list on the left pane and leave the Chrome open in the background.
  3. Click Finder in Dock.
  4. Open the Go menu and select Go to Folder.
  5. Enter the folder name: /usr/local/f-secure/browsingprotection/chrome/
  6. Click Go.
  7. Drag the file browsing-protection.chromeextension.crx to the Extensions window in Chrome.
  8. Check that Browsing protection by F-Secure is listed and enabled.

 




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply