Menu
Reply
  • 9
  • 0
  • 1
Alex031994
Tuning in
3,401 Views
Message 1 of 16
Flag for a moderator

Web Safe isn't blocking sites

I have tried switching the setting preferences on/off but it still doesn't solve the issue

0 Kudos

Helpful Answers
  • 12.66K
  • 1.61K
  • 3.73K
Superuser
Superuser
3,328 Views
Message 13 of 16
Flag for a moderator
Helpful Answer

Re: Web Safe isn't blocking sites

If your Android tablet has a SIM card inside it, it could be choosing to reach out over the 2G/3G/4G network rather than your VM wireless network. If it does have a SIM card slot (or perhaps even 2 SIM card slots), disabling data network side (2G/3G/4G) connectivity would be the step to do. Forcing it to run over the VM wireless network.

 

What is your other device exactly? Another tablet device? Or something else?

 

When websafe is toggled to on in My VM -> Parental controls. And it's repeatedly showing as on whenever you check back in on it. Then it's configured and ready to go. Pointing to device issues.

 

Websafe won't stop XXX thumbnails etc. It only blocks access attempts to the websites in question, not the cached images in the search engine's results.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.

All Replies
  • 12.66K
  • 1.61K
  • 3.73K
Superuser
Superuser
3,379 Views
Message 2 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites


Alex031994 wrote:

I have tried switching the setting preferences on/off but it still doesn't solve the issue


If you try visiting an obvious adult website (xxx variety), you should encounter the block message.

 

If you aren't seeing the block message, check the DNS settings on your device to make sure that they are set to be automatically assigned. If you've got manual DNS overrides in place, VM's websafe won't protect your device.

 

Lastly, if you've found a website you feel should be blocked, you can provide that feedback to VM. Login to My VM with your primary My VM account: http://virg.co/myVM and go into the parental controls. Scroll down a bit and you will see a feedback link you can use. VM will take 2-3 weeks to get around to reviewing your feedback. Or just use the email address to provide the feedback: websafefeedback@virginmedia.co.uk

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 9
  • 0
  • 1
Alex031994
Tuning in
3,369 Views
Message 3 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites

I've checked the DNS settings and it says DHCP presumably automatic this was on a android tablet

0 Kudos
  • 12.66K
  • 1.61K
  • 3.73K
Superuser
Superuser
3,359 Views
Message 4 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites


Alex031994 wrote:

I've checked the DNS settings and it says DHCP presumably automatic this was on a android tablet


Websafe doesn't provide individually unique block configs per customer, it is a generic block config for all customers using it. So with that in mind and the device being a portable device like that, ensure it hasn't connected to a nearby open wireless network. The VM DNS in the connection info of the device would appear either as A) 192.168.0.1, or B) 194.168.4.100, 194.168.8.100

 

Also, check to see if any other devices connected to your home network are protected by websafe. Just Google "xxx websites" and try to visit of the results.

 

Also, there are times when a web browser may not function correctly with the parental controls page. In cases like that it can show websafe as being enabled, but when revisiting the page it shows as off. If you've been in and out of there multiple times and it shows as on. Then that wouldn't be applicable. However, if you've only been in the parental controls section once, turning it off and on several times before closing the page. It could be applicable and you would want to check to see if the change had saved. If this turns out to be the case, use a different web browser to make the change.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 9
  • 0
  • 1
Alex031994
Tuning in
3,357 Views
Message 5 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites

Yeah I checked other device, also the tablet has only been connected to the virgin Wi-Fi. I also tried switching it again in Firefox but still hasn't worked.

0 Kudos
  • 12.66K
  • 1.61K
  • 3.73K
Superuser
Superuser
3,353 Views
Message 6 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites


Alex031994 wrote:

Yeah I checked other device, also the tablet has only been connected to the virgin Wi-Fi. I also tried switching it again in Firefox but still hasn't worked.


Can you screencap the device's connection info and share it here?

 

Also, the contact email address you provided VM with when signing up should be receiving emails about changes to the websafe settings. Is it or are none of those emails about websafe setting changes arriving?

 

Edit: Typo fix.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 9
  • 0
  • 1
Alex031994
Tuning in
3,346 Views
Message 7 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites

Yeah the emails show that I have made changes for both on/off. 

0 Kudos
  • 12.66K
  • 1.61K
  • 3.73K
Superuser
Superuser
3,334 Views
Message 8 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites


Alex031994 wrote:

Yeah the emails show that I have made changes for both on/off. 


OK. Just to confirm, when you go into the parental control section it lists as ON? or off? You aren't having to turn it on repeatedly are you? Firefox can be troublesome in regards to that the parental page. So use another web browser, like Internet Explorer, Chrome, Safari, etc.

 

If the setting is successfully saving as on (and it states that every time you go into the parental control page) then the devices need a closer look at, in which case it would be helpful of you could screencap/copy-paste their connection info. For example, here's mine:

 

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : <SNIP>
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 172.16.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 2015 June Saturday 12:35:26
Lease Expires . . . . . . . . . . : 2015 June Sunday 12:35:25
Default Gateway . . . . . . . . . : 172.16.0.1
DHCP Server . . . . . . . . . . . : 172.16.0.1
DNS Servers . . . . . . . . . . . : 194.168.4.100 <- VM DNS
194.168.8.100 <- VM DNS
NetBIOS over Tcpip. . . . . . . . : Disabled

 

I've manually defined the DNS as I want 4.100 to be used first (its 12ms faster than 8.100) but by default it would show 192.168.0.1 as the DNS or whatever you had the Superhub's DHCP set too. I have my Superhub set to use 172.16.0.X as is seen above.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 9
  • 0
  • 1
Alex031994
Tuning in
3,323 Views
Message 9 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites

I change the setting to static to get the information and it shows

DNS 192.168.01

DNS2 8.8.4.4

0 Kudos
  • 12.66K
  • 1.61K
  • 3.73K
Superuser
Superuser
3,318 Views
Message 10 of 16
Flag for a moderator

Re: Web Safe isn't blocking sites


Alex031994 wrote:

I change the setting to static to get the information and it shows

DNS 192.168.0.1

DNS2 8.8.4.4 [Remove it]


If you're going to tweak it manually, put DNS-1 to 194.168.4.100 and DNS-2 to 194.168.8.100

 

Is it not possible for you to share the device's connection info in full (like I did above) or do you just not know how to screencap/copy-paste the info? As that would confirm/disprove some things.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos