Menu
Reply
  • 1
  • 0
  • 0
homerjessie1
Joining in
849 Views
Message 1 of 6
Flag for a moderator

WEBSAFE

How do I get rid of websafe? I've turned it off and its not staying off. Ive done everything that is needed to be done as I have read the other fourms. If I had of known this was going to be an issue, I would not have chosen VM. It's absolutely ridiculous!

Tags (2)
0 Kudos
Reply
  • 12.91K
  • 366
  • 1.04K
Moderator
Moderator
808 Views
Message 2 of 6
Flag for a moderator

Re: WEBSAFE

Hi homerjessie1

 

Welcome to the community though apologies for the Websafe problems, the setting looks to be off checking from this end.

 

What error are you getting, does it clearly indicate that it's virgin Websafe that's blocking websites?

 

If you haven't done so already a quick reboot of your hub may be helpful.

 

Keep us posted with how you're getting on and we'll do our best to help out further if this still happening.

 

Kind Regards

 

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 3
  • 0
  • 0
lucius80
Tuning in
477 Views
Message 3 of 6
Flag for a moderator

Re: WEBSAFE

Hi there, I have the same problem: Websafe is off, but it keeps blocking websites. I have also rebooted the router, but I still have the same problem. What shall I do?

Many thanks

Tags (1)
0 Kudos
Reply
  • 9.02K
  • 294
  • 962
Forum Team
Forum Team
456 Views
Message 4 of 6
Flag for a moderator

Re: WEBSAFE

Hello lucius80

 

Welcome to our forum, I am sorry you are having difficulties turning Websafe off. It looks like from here Virus and child safe are still on and you have previously just turned some filters off. Please would you try logging into My Virgin media and turn off what you wish on the big buttons at the top as shown here:

 

 

You may need a hub reboot afterwards, please let us know how it goes.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 3
  • 0
  • 0
lucius80
Tuning in
453 Views
Message 5 of 6
Flag for a moderator

Re: WEBSAFE

Hi Nicola,

Thanks for replying. I am afraid I can' find the page you are asking me to find. I only found this one: https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings and both Virus Safe and Child Safe are off. See the screen shot below:

WebSafe Settings.png

 Am I looking in the wrong place or what? I had rebooted the hub as well when I turned them off, but it had no effects.

Hope you can help.

Many thanks!

 

0 Kudos
Reply
  • 9.02K
  • 294
  • 962
Forum Team
Forum Team
400 Views
Message 6 of 6
Flag for a moderator

Re: WEBSAFE

Hello lucius80

 

Thanks for getting back, mmm interesting,  I have toggled it and turned it off our end. Please would you give the hub a reboot and see how it goes from now on.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply