Menu
Reply
Joining in
  • 17
  • 0
  • 0
Registered: ‎30-06-2012
Message 1 of 6 (768 Views)

WEB SAFE not working. Help!

[ Edited ]

Hi, Web Safe used to work fine but I hadn't checked it for a while. I have just tested it today and it is not blocking anything at all. Come to think of it I don't remember seeing the blocked page for a very long time. I have set it to block porn and nudity etc but it is not blocking anything at all. I have re-started the hub and have also reset it. I have tested it on firefox and chrome with same results. I have tested it on several devices (mostly laptops) and it's the same! I am only connected via my own Virgin Media wireless network.

My web safe settings are fine, they just don't work. I have been struggling with this for the last couple of hours so any help will be appreciated.

Reply
0 Kudos
Alessandro Volta
  • 7.79K
  • 353
  • 874
Registered: ‎08-03-2010
Message 2 of 6 (764 Views)

Re: WEB SAFE not working. Help!

Have you changed your DNS settings?
Joining in
  • 17
  • 0
  • 0
Registered: ‎30-06-2012
Message 3 of 6 (760 Views)

Re: WEB SAFE not working. Help!

What is DNS settings and how do I go about checking them? I have not intentionally changed them.
Reply
0 Kudos
Joining in
  • 17
  • 0
  • 0
Registered: ‎30-06-2012
Message 4 of 6 (752 Views)

Re: WEB SAFE not working. Help!

Ok. I have googled around and have found out how to adjust DNS settings in Windows 7.
Control Panel
Network and Internet
Network and Sharing Center
Change Adapter Settings
Double click Network Connection
Click properties then highlight Internet Protocol Version 4
Choose properties and then click obtain DNS server address automatically
Click OK

Now Web Safe seems to work fine. Thank you.
Reply
0 Kudos
Wise owl
  • 3.24K
  • 155
  • 700
Registered: ‎28-08-2009
Message 5 of 6 (731 Views)

Re: WEB SAFE not working. Help!

[ Edited ]

so someone had changed your DNS properties?

a new windows install defaults to "get DNS automatically", so some person or some program has interfered with that..

 you may want to think through who has (had) access to the PC(s) and also to scan for malware ( some malware can alter those settings, and you changing them back will not by itself remove the infection ) 

 a free download of malwarebytes is a good malware checker, as is a visit to trend micro house calls

http://housecall.trendmicro.com/uk/

https://www.malwarebytes.org/

Reply
0 Kudos
Settling in
  • 2
  • 0
  • 0
Registered: ‎10-03-2017
Message 6 of 6 (268 Views)

Re: WEB SAFE not working. Help!

If you have Avast Premier then what you need to do go to settings->components then you have to do find comopnent which is responsability for changing DSN settings during  web search. I can't remember name of it but you will open each and read description of each one, when you see in description "DSN" is the Wright one Smiley Happy You need to deinstall this component and restart your PC. Then is up to you if you set password in avast protecting from install this component back Smiley Happy

ps. sorry for my English Smiley Happy

Reply
0 Kudos