Menu
Reply
  • 17
  • 0
  • 0
gizmo1
Joining in
1,105 Views
Message 1 of 6
Flag for a moderator

WEB SAFE not working. Help!

Hi, Web Safe used to work fine but I hadn't checked it for a while. I have just tested it today and it is not blocking anything at all. Come to think of it I don't remember seeing the blocked page for a very long time. I have set it to block porn and nudity etc but it is not blocking anything at all. I have re-started the hub and have also reset it. I have tested it on firefox and chrome with same results. I have tested it on several devices (mostly laptops) and it's the same! I am only connected via my own Virgin Media wireless network.

My web safe settings are fine, they just don't work. I have been struggling with this for the last couple of hours so any help will be appreciated.

0 Kudos
Reply
  • 8.27K
  • 393
  • 972
jb66
Alessandro Volta
1,101 Views
Message 2 of 6
Flag for a moderator

Re: WEB SAFE not working. Help!

Have you changed your DNS settings?
  • 17
  • 0
  • 0
gizmo1
Joining in
1,097 Views
Message 3 of 6
Flag for a moderator

Re: WEB SAFE not working. Help!

What is DNS settings and how do I go about checking them? I have not intentionally changed them.
0 Kudos
Reply
  • 17
  • 0
  • 0
gizmo1
Joining in
1,089 Views
Message 4 of 6
Flag for a moderator

Re: WEB SAFE not working. Help!

Ok. I have googled around and have found out how to adjust DNS settings in Windows 7.
Control Panel
Network and Internet
Network and Sharing Center
Change Adapter Settings
Double click Network Connection
Click properties then highlight Internet Protocol Version 4
Choose properties and then click obtain DNS server address automatically
Click OK

Now Web Safe seems to work fine. Thank you.
0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
1,068 Views
Message 5 of 6
Flag for a moderator

Re: WEB SAFE not working. Help!

so someone had changed your DNS properties?

a new windows install defaults to "get DNS automatically", so some person or some program has interfered with that..

 you may want to think through who has (had) access to the PC(s) and also to scan for malware ( some malware can alter those settings, and you changing them back will not by itself remove the infection ) 

 a free download of malwarebytes is a good malware checker, as is a visit to trend micro house calls

http://housecall.trendmicro.com/uk/

https://www.malwarebytes.org/

0 Kudos
Reply
  • 2
  • 0
  • 0
lolipop8866
Settling in
605 Views
Message 6 of 6
Flag for a moderator

Re: WEB SAFE not working. Help!

If you have Avast Premier then what you need to do go to settings->components then you have to do find comopnent which is responsability for changing DSN settings during  web search. I can't remember name of it but you will open each and read description of each one, when you see in description "DSN" is the Wright one Smiley Happy You need to deinstall this component and restart your PC. Then is up to you if you set password in avast protecting from install this component back Smiley Happy

ps. sorry for my English Smiley Happy

0 Kudos
Reply