Menu
Reply
  • 5
  • 1
  • 0
marek1
Tuning in
1,366 Views
Message 1 of 10
Flag for a moderator

Please enable erotycke web

Man Madhello please Please enable erotycke web

0 Kudos

Helpful Answers
  • 5
  • 1
  • 0
marek1
Tuning in
2,097 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Please enable erotycke web




Please enable erotycke
0 Kudos

All Replies
  • 5
  • 1
  • 0
marek1
Tuning in
2,098 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Please enable erotycke web




Please enable erotycke
0 Kudos
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
1,335 Views
Message 3 of 10
Flag for a moderator

Re: Please enable erotycke web

So you want to access an adult website (sexually explicit content, etc) but websafe is blocking you?

 

If you want to keep websafe on, but allow your current device to view adult content. Change the device's DNS. Google DNS is a common choice: https://developers.google.com/speed/public-dns/

 

If you want websafe disabled completely, browse to: http://virg.co/myVM - then sign in with your primary account (the one that van view bills, etc.) Then go into the Parental Controls. You can turn off websafe and virussafe in there.

 

Additionally, near the bottom of that page is a link which allow you to report a website that should or shouldn't be blocked. VM won't unblock an adult website (sexual explicit content, etc), but if it is an innocent website with no sexually explicit contents, etc. Then it could be unblocked. The team behind the websafe initiate take 2 to 3 weeks to review queries.

 

And if I completely missed the point that you were trying to convey, tell me.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 5
  • 1
  • 0
marek1
Tuning in
1,280 Views
Message 4 of 10
Flag for a moderator

Re: Please enable erotycke web

good day, I can not set the settings to their original state please unlocks erotic pages I want to have
0 Kudos
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
1,273 Views
Message 5 of 10
Flag for a moderator

Re: Please enable erotycke web


marek1 wrote:
good day, I can not set the settings to their original state please unlocks erotic pages I want to have

So you got the page, but the settings are not saving? OK, if it does not work in the web browser you're using now (Firefox?), you'll need to try another web browser like Internet Explorer, Google Chrome or Safari are known good alternatives normally work well with the page.

 

If you're still struggling with it, a member of the Forum Team could probably correct the settings for you.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 5
  • 1
  • 0
marek1
Tuning in
1,268 Views
Message 6 of 10
Flag for a moderator

Re: Please enable erotycke web

good day, you can not unlock the power you please yourself unblock me

0 Kudos
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
1,259 Views
Message 7 of 10
Flag for a moderator

Re: Please enable erotycke web


marek1 wrote:

good day, you can not unlock the power you please yourself unblock me


If I could turn it off for you I would, but only yourself or Virgin Media can make the correction. If you go to here: http://virg.co/myVM and sign in, with your main account. You will see a parental control box. Click to load load its page. In there you can unblock yourself.

 

If you're still struggling, a member of staff will be able to help.

 

Also, you can follow the advise in these helpful videos on how to use Google DNS on your computer: https://www.youtube.com/results?search_query=change+to+google+dns

 

When you're using Google DNS, there will be no block.

 

Close your web browser and re-open it after making the above change

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
  • 12.92K
  • 366
  • 1.04K
Moderator
Moderator
1,227 Views
Message 8 of 10
Flag for a moderator

Re: Please enable erotycke web

Hi marek1,

 

Thanks for the post, as Shelke has kindly pointed out, it looks that you may have enabled your account websafe options and these are now restricting access to online adult material.

 

It’s easy to change the settings - here’s how.

 

The main Virgin Media account holder just needs to sign in to http://virginmedia.com/myvirginmedia then, in the Parental Controls with Virgin Media Web Safe My Apps section, click on the Manage Web Safe button:

Here you’ll see the two filters – one for Child Safe and one for Virus Safe protection. If you want to turn either filter off, it’s a simple case of clicking on the ‘off’ or ‘on’ button.

 

If you have any problems with this please just give us a quick call on 150 from a Virgin line or on 0345 454 1111 and once of our support team will be able to help you out.

 

Hope this helpsSmiley Happy

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 5
  • 1
  • 0
marek1
Tuning in
1,081 Views
Message 9 of 10
Flag for a moderator

Re: Please enable erotycke web

please enable erotycke web

0 Kudos
  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
1,066 Views
Message 10 of 10
Flag for a moderator

Re: Please enable erotycke web

@marek1

 

I'm not sure why you haven't just logged into My VM to turn it off already - are you the account holder?

 

If you aren't and the account holder wants it on, then simply change the DNS on your own device as I explained above, Google DNS is a common alternative choice (DNS wise): https://developers.google.com/speed/public-dns/ - and here's a link to video guides on how to change to it: https://www.youtube.com/results?search_query=use+google+dns

 

However, you're the account holder and for whatever reason, refuse to login to My VM to turn it off? Then you could ask VM if they will turn it off for you, via either the Contact Us page (you'd be chatting to an agent online): http://contact.virginmedia.com/ -> Broadband -> Service fault. Click the Chat Online button. Use a desktop or laptop to device to access the page. If all agents are busy, reload the page in a few minutes and try again. Open between 9AM to 5PM.

 

Or call into 150 / 0345 454 1111 and report a broadband fault. Ask for websafe to be turned off.

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.