Menu
Reply
  • 5
  • 0
  • 1
mason9947
Tuning in
3,731 Views
Message 1 of 4
Flag for a moderator

Internet time restrictions

Hi all,

Does anyone know if its possible to set up the Super Hub 2 router so that internet access is only available at specific times?

Thanks

Andy

0 Kudos
Reply

Helpful Answers
  • 2.94K
  • 377
  • 929
Superuser
Superuser
7,372 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Internet time restrictions

Hi Andy

You can use MAC filtering to restrict access at certain times, have a look at this helpful post from  here:

http://community.virginmedia.com/t5/Switched-On-Families/Controlling-Teens-Time-on-Wifi-Parental-Con...

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.


All Replies
  • 2.94K
  • 377
  • 929
Superuser
Superuser
7,373 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Internet time restrictions

Hi Andy

You can use MAC filtering to restrict access at certain times, have a look at this helpful post from  here:

http://community.virginmedia.com/t5/Switched-On-Families/Controlling-Teens-Time-on-Wifi-Parental-Con...

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 5
  • 0
  • 1
mason9947
Tuning in
3,706 Views
Message 3 of 4
Flag for a moderator

Re: Internet time restrictions

The MAC filtering suggestion was spot on. Thanks.
  • 5
  • 0
  • 1
mason9947
Tuning in
3,661 Views
Message 4 of 4
Flag for a moderator

Re: Internet time restrictions

All sorted, thanks for the help. MAC filtering did the job.
0 Kudos
Reply