Menu
Reply
  • 11
  • 0
  • 0
hollow
Joining in
168 Views
Message 1 of 7
Flag for a moderator

vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

since getting vivid 200 within a few days of launch the speed has gradually gone down to approx 130mbps off peak ,on peak is approx 80 mbps .

since the launch of the 200 mbps service ,2 of the kids have left home and internet use has dropped alot.

whats the price difference between the 100 and 200 mbps service for existing customers as im thinking of lowering the internet speed as i know i will get the full 100mbps speed always did before upgrading .

may save a few quid as well in the process

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
131 Views
Message 2 of 7
Flag for a moderator

Re: vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

Hey there hallow,

 

Thanks for posting and a big welcome to the community Smiley Very Happy

 

Sorry to hear that your speeds are a little slow at the moment. I've taken a look and noticed that your downstream power levels are out of range.

 

I'd like to arrange for an engineer to call around to look into this for you. I'll drop you a PM (purple envelope, top right) to confirm an appointment.

 

Speak with you very soon,

Take care.

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11
  • 0
  • 0
hollow
Joining in
106 Views
Message 3 of 7
Flag for a moderator

Re: vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

ive dropped my speed now to vivid 100 , as everytime i check the speed on vm website ,then i get the reboot modem in around 10 mins the speed is back up ,so it can be adjusted from your end . speed then withers back down again over a few hours .

next month my speed will drop to 100mbps(3rd feb) if it carrys on been less than 100mbps then il report it again on here .

also a question for you , why cant the engineer just go to the cabinet on the street and do whats needed ? why does he have to come to the door (so youre sat waiting all day ) for them to say "its at the cabinet pal"  i know full well the line is fine (electronics engineer)

so send out an engineer directly to the cabinet theres nothing wrong with the line at my house or turn up the power level at your end !

0 Kudos
Reply
  • 13.01K
  • 371
  • 1.06K
Moderator
Moderator
92 Views
Message 4 of 7
Flag for a moderator

Re: vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

Hi hollow,

Thanks for the reply, your Hub's power supply is measured at the Hub, hence the requirement for the engineer to attend your property.

Checking I can see that your downstream levels are still a bit on the high side so the engineer visit is still warranted, I'll drop you a PM so we can book this in

I can also see that high peak time traffic in your area may be slowing things down too, networks are currently investigating with upgrade work due to completed later this month to help resolve this.

Kind Rgds

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 11
  • 0
  • 0
hollow
Joining in
74 Views
Message 5 of 7
Flag for a moderator

Re: vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

before i book an engineer ive developed another connectivity issue (although down stream error rates peak at over 1000.)
over the last week whilst home ill ive noticed (never before has this happened) loss of connectivity to the internet ,strangely it seems to be more affected with the use of internet explorer browser (literally 5 mins max before no connection to the outside world from the router) although if the main pc connected by ethernet is turned off the internet is fine all day all night . (firefox or chrome last 1-2 hours before the same thing happens ) reboot of router is only cure for loss of connection .
seems my pc is the culprit . virus scans ,malware scans , port scans . nothing untoward is detected .
i can still log into router when loss off internet . wireless activity is still there ,just no connection beyond that point .
i'll arrange an appointment in next couple of weeks , im due a stay in hospital in the next few weeks but its not a confirmed date yet so were having to work around this first
0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
58 Views
Message 6 of 7
Flag for a moderator

Re: vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

Hi hollow,

 

Thanks for getting back to us.

 

Let us know when your ready and we'll get the technician arranged for you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11
  • 0
  • 0
hollow
Joining in
48 Views
Message 7 of 7
Flag for a moderator

Re: vivid 200 speed dropped by an average of 70mbps since service started sheffield s64 area

Ive become to realise just how much vm suck . We can send you an engineer .
My ex partner who lives on the next street has a connection fault and gets. 200mbps gaming . Tv and phone for £34 per month.

You know what .shove your package down your throat i hope mr branson and hos team choke on it
0 Kudos
Reply