Menu
Reply
  • 9
  • 0
  • 0
peterpanuk
Joining in
1,029 Views
Message 1 of 11
Flag for a moderator

very slow download speed

hello,

 

i just make internet speed test at BT Wholesale Broadband Performance Test and

the results are :

download speed - 1.10 Mbps

upload speed - 7.79 Mbps

 

this can't be right for 200 Mbp contract, can it?

 

0 Kudos
Reply

Helpful Answers
  • 9.01K
  • 759
  • 1.88K
Superuser
Superuser
1,996 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: very slow download speed

Your SNR is too low on the majority of the downstream channels and is causing the errors you are seeing in the logs.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

 

0 Kudos
Reply

All Replies
  • 9
  • 0
  • 0
peterpanuk
Joining in
1,021 Views
Message 2 of 11
Flag for a moderator

Re: very slow download speed

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

12987500007.630.8256 qam213
23227500007.536.3256 qam216
33147500007.336.3256 qam215
43067500007.533.8256 qam214
52907500007.335.7256 qam212
62827500007.133.2256 qam211
72747500006.326.7256 qam210
82667500006.432.5256 qam209
92587500006.532.2256 qam208
102507500006.428.6256 qam207
112427500006.530.6256 qam206
122347500006.635.7256 qam205
0 Kudos
Reply
  • 9
  • 0
  • 0
peterpanuk
Joining in
1,019 Views
Message 3 of 11
Flag for a moderator

Re: very slow download speed

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

1746200000ATDMA39.364 qam64000005120
2025800000ATDMA39.364 qam64000005120
0 Kudos
Reply
  • 9
  • 0
  • 0
peterpanuk
Joining in
1,018 Views
Message 4 of 11
Flag for a moderator

Re: very slow download speed

2016-12-29 14:26:10.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:26:15.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:26:56.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:30:33.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:30:37.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:30:41.0068000401ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 14:30:55.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 15:14:33.002417164308Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 15:15:16.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:42:35.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:42:37.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:53:11.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:53:11.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:53:17.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:53:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:53:17.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:53:17.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:54:11.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:57:33.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 16:57:37.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 9.01K
  • 759
  • 1.88K
Superuser
Superuser
1,997 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: very slow download speed

Your SNR is too low on the majority of the downstream channels and is causing the errors you are seeing in the logs.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

 

0 Kudos
Reply
  • 13.63K
  • 719
  • 4.72K
Superuser
Superuser
449 Views
Message 6 of 11
Flag for a moderator

Re: very slow download speed


peterpanuk wrote:

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1   298750000 7.630.8 256 qam213
23227500007.5 36.3256 qam216
33147500007.336.3256 qam215
43067500007.533.8256 qam214
52907500007.335.7256 qam212
62827500007.133.2256 qam211
72747500006.326.7256 qam210
82667500006.432.5256 qam209
92587500006.532.2256 qam208
102507500006.428.6256 qam207
112427500006.530.6256 qam206
122347500006.635.7256 qam205

@griffin - Wow - I don't think I've seen SNR's that low since my own connection was giving me grief Smiley Sad

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 9.01K
  • 759
  • 1.88K
Superuser
Superuser
341 Views
Message 7 of 11
Flag for a moderator

Re: very slow download speed

Yep, doesn't look good at all

0 Kudos
Reply
  • 3
  • 0
  • 0
wakeUP
Joining in
334 Views
Message 8 of 11
Flag for a moderator

Re: very slow download speed

Untitled.pngyou ain't alone mate.. for me the same problem and there are many of us Smiley Sad 

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
207 Views
Message 9 of 11
Flag for a moderator

Re: very slow download speed

Hi peterpanuk, 

Thanks for the post! I am sorry to hear that you're having some slow speeds issues, I offer my apologies for any troubles caused.

I have tried to run some checks from this side, but I was unable to locate any of your details via your forum account. I will need some information from you in order to proceed with diagnostics.

I will send you a PM (purple envelope at the top) detailing what's required to proceed with diagnostics, please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
awake84
Joining in
169 Views
Message 10 of 11
Flag for a moderator

Re: very slow download speed

Hello,

I have recently upgraded to a 100mbps internet connection and in the evening it s going less than a 20mbps broadband..Streaming is awful..I am in Area Code 07 . This is unacceptable, am i paying for fibre or Adsl?

I hope you find a solution for this or you will lose a customer very soon.

 

0 Kudos
Reply