Menu
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
62 Views
Message 1 of 4
Flag for a moderator

very slow BB in NP18 area for a week 200mb service down to 24mb max !

Good Evening,

Can someone for VM help please.

Foe the past week and half I'm having issue with BB , very slow and my router keeps disconnecting from VM . Can't use to many wifi devices as again goes completely dead to the point I have to power reset leave for a bit and start again.

When I do have a connection the speed test  failed to test do to latency error .

I have a look at the log into the VM router and there were lots of T4 errors ( Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out ) with power levels on the last 4 channels showing minus levels.

Power Level (dBmV)
0.10 0.48 0.47 0.07 -0.11 -0.23 -0.35 -0.33

RxMER (dB)
37.36 36.39 36.61 36.61 37.09 37.94 37.94 37.94

 

 

0 Kudos
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
56 Views
Message 2 of 4
Flag for a moderator

Re: very slow BB in NP18 area for a week

0 Kudos
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
56 Views
Message 3 of 4
Flag for a moderator

Re: very slow BB in NP18 area for a week

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
28 Views
Message 4 of 4
Flag for a moderator

Re: very slow BB in NP18 area for a week

Hello croma

 

I am sorry your broadband was slow and for taking a while to get here. At the moment the connection looks good, line and hub stats all in specification. No area SNR issues although area traffic does pick up a bit in the evening and if you hit a peak it may impact your speed a bit. This is not quite breaking our threshold yet but we will keep an eye on it.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply