Menu
Reply
  • 42
  • 0
  • 5
spacecadetuk
On our wavelength
259 Views
Message 1 of 14
Flag for a moderator

temp install, slow speed

This will be a bit long but want to explain everything.

I had VM installed yesterday (sort of), no cable to flat so they came off next door for tv and broadband but I have no phone untill new cable pull, but have posted elsewhere about that.

This is specifically about speed.Yesterday after set up I was getting 200+ Mbps, excellent I thought but it was short lived, slowly dropping off all night until I ended up at about 40Mpps.

So far today anything between 40Mbps and 70Mbps. Testing wired cat6 cable.

I want to find out if this is the dreaded congestion issue so many people here seem to have or is it a problem that may improve when/if I get my own cable. I want to try and get to the bottom of this before my 14 day period expires. don't really want sub par broadband for 12 months if I can help it.

So far not an impressive start Virgin for a new customer taking the top tier package, no phone, 20% of broadband speed and no cable to my house, borrowing from next door.

Router stats for those in the know:

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1298750000235.7256 qam21
23227500002.435.5256 qam24
33147500002.235.5256 qam23
43067500002.235.5256 qam22
52907500001.235.5256 qam20
62827500000.535.5256 qam19
72747500001.535.7256 qam18
8266750000236.3256 qam17
9258750000235.7256 qam16
102507500001.935.5256 qam15
11242750000235.7256 qam14
122347500001.735.7256 qam13

 

Upstream bonded channelsChannel IDFrequency(Hz)ModePower
(dBmV)ModulationChannel Bandwidth(Hz)Symbol Rate (ksps)5839400000ATDMA4316 qam640000051205746200000ATDMA4316 qam64000005120

TIA for any help.

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
  • 453
  • 9
  • 90
Bestie
Fibre optic
251 Views
Message 2 of 14
Flag for a moderator

Re: temp install, slow speed

If it was working fine in the day and is only slowing down at peak times then Yes it sounds like congestion. Amazing they have the cheek to actually sell it to you knowing the fault is there. If it's confirmed Utilization LEAVE don't give them your money as it won't be fixed anytime soon.

0 Kudos
Reply
  • 42
  • 0
  • 5
spacecadetuk
On our wavelength
235 Views
Message 3 of 14
Flag for a moderator

Re: temp install, slow speed

Capture.JPGCapture1.JPG

6005565303

 

 

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
  • 42
  • 0
  • 5
spacecadetuk
On our wavelength
189 Views
Message 4 of 14
Flag for a moderator

Re: temp install, slow speed

I know I've pushed myself further back in the queue by posting this (strange system, delaying a response by posting more info) but I think I also have the http problem as well,(I've noticed a big difference between speedtest results and real world usag i.e file downloading, see tbb tests) all the following results were taken within 5 mins of each other during peak time plus one good result taken at 18.30

testtoday2.JPGtbb.JPGtesttoday3.JPGgoodtest.JPG

I also download a test file from tbb and a 500MB file took 5 minutes to download which is = to 30Mbps or less it should take around 30secs on my connection, all tests are wired cat6 cable and nothing else using the connection

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
  • 42
  • 0
  • 5
spacecadetuk
On our wavelength
186 Views
Message 5 of 14
Flag for a moderator

Re: temp install, slow speed

just some router stats as well

Cable Modem Status Item Status Comments

Acquired Downstream Channel(Hz)
298750000
Locked
Ranged Upstream Channel(Hz)
39400000
Locked
Provisioning State
Online

 

 
Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
12987500001.736.3256 qam21
23227500002.236.3256 qam24
3314750000236.3256 qam23
4306750000236.3256 qam22
52907500001.536.3256 qam20
62827500001.936.6256 qam19
72747500001.736.3256 qam18
82667500001.736.3256 qam17
92587500001.536.3256 qam16
102507500001.736.3256 qam15
112427500001.936.6256 qam14
122347500001.736.3256 qam

13


Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
5839400000ATDMA42.316 qam64000005120
5746200000ATDMA42.316 qam64000005120

 

Operational Configuration General Configuration Value
Network access
Enabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file
V0dea97109ea7aa00.cm
Primary Downstream Service Flow
SFID11013
Max Traffic Rate230000000
Primary Upstream Service Flow
SFID11014
Max Traffic Rate12700000
 
Network Log Date And Time Error Number Event Description
1970-01-01 00:01:42.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-27 15:38:19.0069010200SW Download INIT - Via Config file
2017-01-27 15:48:24.0069011200SW download Successful - Via Config file 

 

I wont post anything else until I get a response from a member of the forum team as I don't want to keep pushing myself down the queue as I'd like an answer about the congestion before my 14 days is up, also if you could look into my phone line being connected ( I have posted elsewhere on the forum abou this ) re new cable pull, it would be appreciated.

 

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
138 Views
Message 6 of 14
Flag for a moderator

Re: temp install, slow speed

Hi spacecadetuk,

Thanks for posting and welcome to the community.

My apologies that you are having issues with your broadband connection. I appreciate all the information you have provided.

I've taken a look at the network and the traffic during peak hours is running low. I was unable to see any issues that would impact your connection.

If you are still having the same issue, are you able to complete speed tests whilst the Hub is in modem mode please? This will eliminate other devices connected.

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 42
  • 0
  • 5
spacecadetuk
On our wavelength
131 Views
Message 7 of 14
Flag for a moderator

Re: temp install, slow speed

Thanks for the reply; pleased to hear there is no network congestion, as requested results in modem mode all tests wired within five minutes of each other as you can see, significant difference in single thread performance

test.JPGmodemmode1.JPGmodemmode.JPG

also some results over the last few days all wired and the tbb and speedtest tests are taken within five minutes of each other always wired

results.JPG  

results.JPG

as you can see big variations in speed and definitely slower in the evening with very poor single thread performance most of the time.

I should point out I'm still not connected by my own cable if that impacts at all and also still have no phone line. The cable has been pulled on the 09/02/17 but waiting to be connected.

So I'm not sure how much troubleshooting is wise until I have my own connection not that I anticipate any difference, as I understand it, it doesn't really matter if I join at the box or my neighbours connection.

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
  • 12.5K
  • 353
  • 1.46K
Forum Team
Forum Team
108 Views
Message 8 of 14
Flag for a moderator

Re: temp install, slow speed

Hi spacecadetuk,

To be honest with you I think it's wise to wait until the spur from your neighbour's connection is removed and you have your own cable. Technically there shouldn't be any noticeable difference (in performance) but it would be nice to tick that off the list before investigating further.

I have repeated some of the tests previously run by Sam_L but am unable to find anything amiss. There were a few random incidents of very minor network errors, but this would have not had the impact you report.

Also the single stream transfer rate issue is affecting you as you are connected to a CMTS that will require upgrading. But multiple stream downloads should not be an issue.

Please post an update when your re-pull is completed and, if needed, we'll dive into this some more for you.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 42
  • 0
  • 5
spacecadetuk
On our wavelength
84 Views
Message 9 of 14
Flag for a moderator

Re: temp install, slow speed

Had the repull done over a week ago and there is no change in evening speed other than it has gotten worse, tonight is awful, worst its been since install on either cable:

wired connectionwired connectionwired connectionwired connection

tbb230217.JPG

even though I've been told the traffic is low on my segment looks like congestion to me

Live tbb graph
My Broadband Ping - VM
0 Kudos
Reply
  • 7.59K
  • 188
  • 443
Forum Team
Forum Team
68 Views
Message 10 of 14
Flag for a moderator

Re: temp install, slow speed

Hi spacecadetuk, 

 

Thanks for keeping in touch, I am sorry to see you have continued to have trouble with your connection. 

 

I have taken a look and the SNR is looking a little on the low side. I have popped the details across to Networks to investigate further and as soon as I know more I will let you know. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply