Menu
Reply
  • 2
  • 0
  • 0
scotteeh
Joining in
90 Views
Message 1 of 5
Flag for a moderator

speed problem

Hi there ive phoned u guys up over the last 3 months and still no change so I thought id give the forums ago. My problem being that over the last 3 months or so I have only been receiving 20-40mb internet when I'm paying for 200.

any help or advice would be awesome cheers

scott

0 Kudos
Reply
  • 5.36K
  • 273
  • 1.18K
Superuser
Superuser
73 Views
Message 2 of 5
Flag for a moderator

Re: speed problem

Wired or wireless?

Are the slow speeds limited to the evenings/late afternoon or is it occuring in mornings too?
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 2
  • 0
  • 0
scotteeh
Joining in
54 Views
Message 3 of 5
Flag for a moderator

Re: speed problem

Hi no it seems to be rather constant i have it hard wired to my pc the modems about 1 foot away from it lol. Not matter what time of day i cant seem to get over 40mb ish
0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
36 Views
Message 4 of 5
Flag for a moderator

Re: speed problem

Hello scotteeh,

 

Thanks for joining the community, welcome!

 

Really sorry to hear that you're getting slow speeds.

 

When I check your connection I'm picking up on a fault in your area that I believe is responsible for the speed reduction you mention. The fault ref is: F004186604 and it's currently due for review on the 1st Feb.

 

If you could bump this thread on or after the 1st Feb we will have more info for you.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 227
  • 3
  • 42
fergiet
Superfast
31 Views
Message 5 of 5
Flag for a moderator

Re: speed problem

Hi Heather

Same issue here in EH14, sent a PM.

 

0 Kudos
Reply