Menu
Reply
  • 2
  • 0
  • 0
powder36
Joining in
82 Views
Message 1 of 5
Flag for a moderator

slow speed

Hi, I'm in area 26 and have been running at 8 mbps the last 2 days does anyone know the reason for my speed being so slow???
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
49 Views
Message 2 of 5
Flag for a moderator

Re: slow speed

Hi powder36,

 

Welcome to the community and thanks for posting.

 

My apologies that you are experiencing slow broadband speeds. 

 

I've checked your connection, there is high traffic during peak hours, however it is not breaching our thresholds to be able to raise this to our networks team.

 

There is currently an SNR (signal to noise ratio) fault reported in your area which is causing intermittent connection. The reference number is F004948002 and has a review date of 19th January.

 

Do you notice these slow speeds at all times of the day or just during peak hours?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
powder36
Joining in
41 Views
Message 3 of 5
Flag for a moderator

Re: slow speed

Hey Sam thanks for the information, my speed has been slow for the past 2 weeks constantly.
0 Kudos
Reply
  • 3
  • 0
  • 1
User70Mbs
Joining in
29 Views
Message 4 of 5
Flag for a moderator

Re: slow speed

I have the same problem. Paying nearly £90.00/month for up to 70Mb/s, last night downloadspeed was 0.74 Mb/s. Systems such as BBC iplayer and even TV Anywhere were unusable due to buffering every second.

Reported problem and was told it was down to people using the system! I don't know what else Virginmedia expected its customers to do! They still expect their money every month though.

Tested gain this morning - an improvment - speed now up to 1.2 Mb/s. Wonderful. I am suprised that Sir Richard Branson is allowing Virginmedia to damage his brand name.

0 Kudos
Reply
  • 5.89K
  • 158
  • 413
Forum Team
Forum Team
29 Views
Message 5 of 5
Flag for a moderator

Re: slow speed

Thanks for getting back to us about this powder36,

 

Sorry to hear about the issue experienced.

 

I've double checked everything from our end and it appears that the SNR fault previously mentioned by Sam has since cleared.

 

I'd like to arrange an engineer appointment to investigate your connection if you're still experiencing issues with this.

 

I've sent you a private message so that we can get this sorted.

 

Speak to you soon,

 

Nat_J

 

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply