Menu
Reply
  • 1
  • 0
  • 0
Busca
Joining in
68 Views
Message 1 of 4
Flag for a moderator

slow connection issues. Upstream/Downstream attach

Very slow connection (not speed) since the "upgrade" speed.

Downstream:

202750000 210750000 218750000 226750000 234750000 242750000 250750000 258750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 1 2 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 9.34 9.27 9.02 8.93 9.00 8.94 8.90 8.59
RxMER (dB) 38.26 38.98 38.26 38.26 39.40 38.98 38.98 38.98
Pre RS Errors Reset Counter 21239 34536 15889 10597 8887 12415 16956 20425
Post RS Errors Reset Counter 10081 8635 9030 5215 2268 2920 4847 6454

 


Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 2.0 2.0 2.0
Channel ID 4 1 2 3
Frequency (Hz) 25800000 46200000 39400000 32600000
Ranging Status Success Success Success Success
Modulation 16QAM 64QAM 64QAM 64QAM
Symbol Rate (Sym/sec) 5120000 5120000 5120000 5120000
Mini-Slot Size 4 4 4 4
Power Level (dBmV) 50.50 52.00 52.00 52.00
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 5 0 0 0
T4 Timeouts 0 0 0 0


Network Log
First Time Last Time Priority Error Number Description
13/01/2017 19:12:12 GMT 13/01/2017 19:12:12 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/01/2017 06:56:31 GMT 13/01/2017 06:56:31 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
11/01/2017 16:27:45 GMT 11/01/2017 16:27:45 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
11/01/2017 16:27:44 GMT 11/01/2017 16:27:44 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
11/01/2017 16:27:43 GMT 11/01/2017 16:27:43 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
11/01/2017 16:27:41 GMT 11/01/2017 16:27:41 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
11/01/2017 16:27:40 GMT 11/01/2017 16:27:40 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
09/01/2017 13:02:33 GMT 09/01/2017 13:02:33 GMT Error (4) 68010302 DHCP WAN IP - ########
09/01/2017 13:01:42 GMT 09/01/2017 13:01:42 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
08/01/2017 19:33:29 GMT 08/01/2017 19:33:29 GMT Error (4) 68010302 DHCP WAN IP - ########
08/01/2017 19:32:55 GMT 08/01/2017 19:32:55 GMT Error (4) 68000407 TOD established
08/01/2017 19:32:39 GMT 08/01/2017 19:32:39 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
08/01/2017 19:32:31 GMT 08/01/2017 19:32:31 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
08/01/2017 19:32:24 GMT 08/01/2017 19:32:24 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
08/01/2017 19:32:23 GMT 08/01/2017 19:32:23 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
08/01/2017 19:32:19 GMT 08/01/2017 19:32:19 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
08/01/2017 19:32:18 GMT 08/01/2017 19:32:18 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
08/01/2017 19:32:11 GMT 08/01/2017 19:32:11 GMT Notice (6) 84000510 Downstream Locked Successfully
08/01/2017 19:31:33 GMT 08/01/2017 19:31:33 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4

 

Thanks.

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
60 Views
Message 2 of 4
Flag for a moderator

Re: slow connection issues. Upstream/Downstream attach

Downstream power levels are high, but just within spec and upstream levels are borderline on one channel and too high on the others.

This will need a tech to visit to sort out the power levels. You can call VM and try to book a visit or wait for the VM staff to get to this thread and they can help you book a visit.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 9.01K
  • 759
  • 1.88K
Superuser
Superuser
51 Views
Message 3 of 4
Flag for a moderator

Re: slow connection issues. Upstream/Downstream attach

The upstream is too high for 4 upstream channels, and is the probable cause of the T3 errors.

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
40 Views
Message 4 of 4
Flag for a moderator

Re: slow connection issues. Upstream/Downstream attach

Hi Busca,

Apologies for your poor connection but both SCA1972 and griffin are correct. Those downstream power levels are borderline high, along with one of the upstreams. The 3 other upstreams are too high.

I've checked and there was a cluster of errors on the upstream network segment 2 days ago though it has been clear since then. I'd like to arrange an engineer appointment for you, so please reply to my PM (purple envelope icon, top right of page) when you can and we'll get an appointment scheduled in for you Smiley Happy


Jen
Forum Team



0 Kudos
Reply