Menu
Reply
  • 1
  • 0
  • 0
alberta
Settling in
46 Views
Message 1 of 2
Flag for a moderator

slow broadband blamed on wifi devices

Hello. I've been having problems with my VIVID100 package for around 6 weeks.  Originally I was told the problem was the wifi channel; then that there were too many users at peak time.  Today I was told it was because my 7 devices connected to the wifi (Sky box; ipads, Sonos speakers etc) are "reserving" capacity even when they aren't downloading anything.  The result is 10mb download speeds so I was advised to turn off everything I'm not using.  Can anyone tell me whether this is true please?  I'm a new user to Virgin and being able to use multiple devices is how the package was sold to me!!

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
22 Views
Message 2 of 2
Flag for a moderator

Re: slow broadband blamed on wifi devices

Hi alberta,

 

Thanks for posting. It's nice to have you here.

 

Sorry to read that you are having slow broadband speeds. I know how frustrating this can be.

 

I've run some checks on your connection, the line and hub have come back as fine. There are no faults reported and the network segment is running stable.

 

With the speed tests you completed were they through a wired or wireless connection? If wireless can you try through wired please to see if the speeds differ?

Do you notice these speeds at all times of the day or just at certain times?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply