Menu
Reply
  • 18
  • 0
  • 2
wrighty1977
Tuning in
170 Views
Message 1 of 4
Flag for a moderator

services playing up

only joined virgin media on the 9th of december 2016 services still not working right it was the tv pixalating so you couldnt watch tv at all and the internet speeds keeped going down ive not had 1 full week yet where all the services have been working right ive had technitions out about 10 times 2 technitions at a time  still problems not working called up yet again this morning as internet wasnt working been told yet again got to wait 6 days again 

i think the only thing to do is download it on you tube or something as ive recorded it on my phone to show people how i was left with no tv or bb over xmas new year and the internet the same 

i was told it wasnt any fault at my end its there end with signal still no body sorts this out 

after me calling up this morning they said its a signal fault as hub is flashing 2 green arrow lights and wireless green light 

fed up now not happy person 

i think 2 months is more than enouth time for them to sort this problem out 

its not just me whos getting the signal problems and low speed as i keep telling them so i think if every1 in lichfield doesnt pay there bills until problem is fixed they might actually sort this problem out 

kind regards

0 Kudos
Reply
  • 9.42K
  • 316
  • 1.02K
Forum Team
Forum Team
141 Views
Message 2 of 4
Flag for a moderator

Re: services playing up

Hello wrighty1977

 

Please accept our apologies for the poor connection and the time taken to fix it. At the moment your hub is reporting as being continuously online for the last 9 days, all levels looking good with no errors, area traffic is low so fingers crossed all working good for you now.

Please bring us up to date, is the TV okay? I can ask one of my DTV colleagues to take a look if you would like.

 

Thank you

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 18
  • 0
  • 2
wrighty1977
Tuning in
119 Views
Message 3 of 4
Flag for a moderator

Re: services playing up

hello nicola_c 

if you look at my account you can see how many times ive had technitions out to fix problems the last time innternet went down was the day i posted on here and then i called the call centre 150 they said there was a problem as the 2 green arrows and wifi was green flashing so then i had to wait 6 days to get technitions out again so i emailed the main ceo mr tom mockridge in the end then he passed it to 1 of his team then ive had a letter of the customer complaints team as ive had nothing but trouble with services since installation date with tv and internet and internet speeds going as low as 0.27 and all the technitions have seen the tv where it was that bad you couldnt watch it as the pictour was pixulating and as for the internet they changed my roughter but it wasnt that because the problems still carried on after that aswell all the technitions have all said it wasnt anything at my house it was your end the problems was the last time internet went down the technition come out and checked everything was ok but there was an open ticket 5044392 he said that might of been what was making speeds slow dont no if its been fixed yet and they said the tv side there was a fault nationwide but its just unlucky i had all the problems at once at the moment they have got mine working at min the pics not perfect but atleast you can watch it now unlike before were you couldnt until they fix the main problems your end nationwide he said these problems was and yes my internet is working at min still dropping speeds at times and slow but its not just area 31 from the looks of this furum site thats nationwide aswell 

im sure once all these open tickets and things are sorted out things will be ok 

but now ive started dealing with the complaints and ceo direct as i couldnt get threw to the 150 customer care people but how many times and days did i have to lose of work to sort my services out as they keeped sending technitions out knowing there wasnt anything they could do as faults wasnt my end 

yes at min things are all working speeds still slow at times like i said very low at times and it wasnt just rush hour times it could be anytimes 

i keeped all the screen shots and speeds to show technitions everytime and they said there self but it wasnt my end it was theres and it might of been peak times but it wasnt it could of been anytimes it went slow speeds as i showed them 

at the min its ok as soon as it doesnt ill contact ceo and complaints again anyway and ive got an open ticket until the 23rd of feb with complaints team so im just checking and taking it day by day at min it was 37.82 at 14.25pm 2day but then checked at 16.41pm and it was 103.41 so as you can see it doesnt stay a level speed  it changes 

0 Kudos
Reply
  • 18
  • 0
  • 2
wrighty1977
Tuning in
113 Views
Message 4 of 4
Flag for a moderator

Re: services playing up

thank you for your reply anyway 

kind regards 

0 Kudos
Reply