Menu
Reply
  • 11
  • 0
  • 0
BANE22
Tuning in
702 Views
Message 1 of 19
Flag for a moderator

"VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hello Virgin Media Team,

Recently, I have upgraded my broadband package from 50 Mbit to 200 Mbit, and from the same day internet is not working how it used to work before the upgrade!

Results from OFF-PEAK times:

PING to Virgin Media DNSa,DNSb,Google DNS OFF-PEAKPING to Virgin Media DNSa,DNSb,Google DNS OFF-PEAKPING to Virgin Media DNSa,DNSb,Google DNS OFF-PEAKTRACERT to Google DNS OFF-PEAKTRACERT to Google DNS OFF-PEAKTRACERT to Google DNS OFF-PEAKVirgin Media Speedtest OFF-PEAKVirgin Media Speedtest OFF-PEAKVirgin Media Speedtest OFF-PEAK

Results from PEAK times:

PING to Virgin Media DNSa,DNSb,Google DNS PEAKPING to Virgin Media DNSa,DNSb,Google DNS PEAKPING to Virgin Media DNSa,DNSb,Google DNS PEAKTRACERT to Google DNS PEAKTRACERT to Google DNS PEAKTRACERT to Google DNS PEAKVirgin Media Speedtest PEAKVirgin Media Speedtest PEAKVirgin Media Speedtest PEAKPING to Virgin Media DNSa LONG - PEAKPING to Virgin Media DNSa LONG - PEAKPING to Virgin Media DNSa LONG - PEAK

All the tests have been conducted on my PC via WIRED connection @ 1Gbps!

Looking forward to see your reply!

Kind Regards,

Branislav.

0 Kudos
Reply

Helpful Answers
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
1,242 Views
Message 2 of 19
Flag for a moderator
Helpful Answer

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hi Bane22,

 

Sorry to hear you're getting poor speeds in the evenings. I've just checked your connection and can see two issues here. One is a contention fault open under ticket F004201298 which will cause slow speeds at peak times and is due for review 13/04/16.

The other issue is that your downstream power levels are too high which will cause fluctuating speeds and disconnections too.

We'll have to get a technician out to adjust this and I've just sent you a private messages to arrange the best time.

To view your messages just click the envelope at the top of the forum.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply

All Replies
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
1,243 Views
Message 2 of 19
Flag for a moderator
Helpful Answer

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hi Bane22,

 

Sorry to hear you're getting poor speeds in the evenings. I've just checked your connection and can see two issues here. One is a contention fault open under ticket F004201298 which will cause slow speeds at peak times and is due for review 13/04/16.

The other issue is that your downstream power levels are too high which will cause fluctuating speeds and disconnections too.

We'll have to get a technician out to adjust this and I've just sent you a private messages to arrange the best time.

To view your messages just click the envelope at the top of the forum.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 11
  • 0
  • 0
BANE22
Tuning in
595 Views
Message 3 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hello again,

 

As per John_G's comment, I would like to ask is the ticket F004201298 still due for review, or it was reviewed already, and what are the results?

I am asking this because I am still experiencing high latencies during peak times, and it's only during peak times/weekends, 19h-23h.

This really affect broadband speed/overall experience when using internet for online games.

 

Thanks in advance,

Branislav.

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
529 Views
Message 4 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hi BANE22,

 

Thanks for posting back.  I've checked the latest on F004201298 and it appears that issue was recently closed following the completion of the upgrade work.  Looking at the network stats over the past few days I can see that peak time usage is now back to where it should be, there shouldn't be any current problems due to excessive demand during peak times.

 

Could you post some results from the peak time issues you're currently suffering, provided these are ongoing since you last posted?

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 11
  • 0
  • 0
BANE22
Tuning in
508 Views
Message 5 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

OFF-PEAKOFF-PEAKPEAKPEAK

0 Kudos
Reply
  • 11
  • 0
  • 0
BANE22
Tuning in
480 Views
Message 6 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Bump!
0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
459 Views
Message 7 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hi BANE22,

I'm sorry to hear you're still suffering issues. Looking at the latest test results I'm afraid I don't see any issues, the ping & trace route tests both appear to be completing and with zero packet loss. There are a few elevated response times, but these don't seem to be consistent.

Could you let me know what's happening with the connection at the moment please? Are you experiencing slow speeds? Packet loss? I've run some tests on both the hub and network segment, everything currently looks good. If you could let me know a bit more about what exactly is happening I'll gladly investigate further.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 11
  • 0
  • 0
BANE22
Tuning in
425 Views
Message 8 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

Hello ,

I am sorry because you cannot see any issues in these provided ping & trace route test results, however, if you scroll up and look at results from the time before the completion of the upgrade work which happened in F004201298, you will find that the ping & trace route tests both appear to be completing and with zero packet loss as well, but if you say that you can't see any issues then why ticket F004201298 was referenced to me at first place as "there is no issues, except a few elevated response times"?

I can post a really long ping result from peak times so you can see that actually, there is some packet loss in network traffic. I'll try to do this tonight, and I'll try to attach it to this message to avoid making of new messages in this topic.

Anyway, as far as I am concerned this topic can be closed but not marked as resolved please. I'll be moving from CR4 to SM4 post code area next year so hopefully I will not have these problems anymore as the network line in that area is not congested much as in CR4 area.

Thanks for your time,

Branislav.

0 Kudos
Reply
  • 11
  • 0
  • 0
BANE22
Tuning in
398 Views
Message 9 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

10/06/2016, 21:10h10/06/2016, 21:10h

0 Kudos
Reply
  • 5.33K
  • 269
  • 1.17K
Superuser
Superuser
383 Views
Message 10 of 19
Flag for a moderator

Re: "VIVID 200 Optical Fibre" package @ 6 Mbit + high latency

The first ticket was raised was just a peak time contention ticket. I know you are posting off peak results but that's what the ticket was for. Nothing to do with your pings but a general peak time slow down for your locality.


You new post shows some more consistent elevated pings so hopefully should get some better form of response.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply