Menu
Reply
  • 43
  • 2
  • 4
biglesbo
Dialled in
177 Views
Message 1 of 4
Flag for a moderator

fast speed slow browsing

haave 100 mp brodband which according to spedtests i recieve

however browsing and accessing emails is slow having to wait several minutes for pages such as ebay to finish loading

email is worse and may take a dozen atempts to connest

-------

have done all the various virus and malware scans and disabled addons

but no change

is the same in ie and firefox so suggests its not browser related

could it be a superhub problem ?

 

thanks in advance les

 

ps when logging into the forum ime advised

this isnnt a secure connection due to virgins lack of certification ?

0 Kudos
Reply
  • 43
  • 2
  • 4
biglesbo
Dialled in
167 Views
Message 2 of 4
Flag for a moderator

Re: fast speed slow browsing

have spent the last 2 hours trying to logon to emails just doesnt load

this is a recurring problem been going on for the last couple of months

 

thnx

0 Kudos
Reply
  • 43
  • 2
  • 4
biglesbo
Dialled in
148 Views
Message 3 of 4
Flag for a moderator

Re: fast speed slow browsing

again no email

constant browser problems

 

 

no replies    help forums what help ?

0 Kudos
Reply
  • 6.65K
  • 174
  • 438
Forum Team
Forum Team
136 Views
Message 4 of 4
Flag for a moderator

Re: fast speed slow browsing

Hi there biglesbo,

 

Really sorry to hear about the connection fault experienced.

 

Apologies also for the delay in responding to your post.

 

I've had a look at everything from this end and post-reboot, there still appears to be some timeouts present via the equipment levels.

 

I'd like to arrange for one of our field engineers to visit and take a look at this.

 

I've sent you a private message so that we can get this booked in.

 

Hope to hear back from you soon,

 

Nat_J

 

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply