Menu
Reply
  • 5
  • 0
  • 0
ianid
Joining in
125 Views
Message 1 of 4
Flag for a moderator

dns

hi have had a new hub fitted , but keep getting DNS probe finished no internet and have to keep reloading till resolved. using chrome on windows 7 PC , its getting regular now ad pages also buffering once connected takes for ages to load. 

0 Kudos
Reply
  • 10.58K
  • 311
  • 653
Forum Team
Forum Team
90 Views
Message 2 of 4
Flag for a moderator

Re: dns

Hey there ianid,

Thanks for posting and a warm welcome to the community Smiley Very Happy

Sorry to hear about your connection problems. Is this happening on multiple devices, or just your PC? Is your PC connected with a cable or wireless?

I apologies for this, please get back to us so we can continue to investigate.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
ianid
Joining in
76 Views
Message 3 of 4
Flag for a moderator

Re: dns

using pc wired connection : windows 7 chrome , and internet explorer. tried both 

 

keep getting dns probe finished no internet.  network interrupted. and red circle no fix contact virgin.   had new router fitted over a 2 week ago still no joy.

 

pc says speed is 144.0 mbps . keeps buffering and then says above. 

0 Kudos
Reply
  • 10.58K
  • 311
  • 653
Forum Team
Forum Team
47 Views
Message 4 of 4
Flag for a moderator

Re: dns

Hey ianid,

Thanks for getting back to me Smiley Happy

So all your other devices are working fine?

I've done a bit of a search on the error you're getting and I found this site that explains this error a little more.

I hope you find this helpful.

Take care.

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply