Menu
Reply
  • 17
  • 0
  • 0
biggsclan
Joining in
289 Views
Message 1 of 9
Flag for a moderator

deteriorating internet

Hi! I don't know if someone from virgin can help but our internet has become terrible over the last week. We are paying for 70mbps but at best receiving 11mbps!! The connection is intermittent and deteriorating quickly. If I call the call centre, they run a test and say that nothing is wrong. 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
252 Views
Message 2 of 9
Flag for a moderator

Re: deteriorating internet

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If off peak wired speeds are slow then some hub stats might help. Go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 17
  • 0
  • 0
biggsclan
Joining in
219 Views
Message 3 of 9
Flag for a moderator

Re: deteriorating internet

_20161204_092952.JPG

 

 

_20161204_092925.JPG

 

 

_20161204_092852.JPG

 

Thanks for the reply here are my downstream, upstream and network log. there were lots of errors so refreshed them last work so this log is from the last week. The Internet is still poor and intermittent.

Thanks again 

 

 

 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
177 Views
Message 4 of 9
Flag for a moderator

Re: deteriorating internet

Power levels look OK and nothing unusual in the log.

So that leads us back to my original questions:

1. Are you using Ethernet or wireless?

2. Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)?

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

 

0 Kudos
Reply
  • 17
  • 0
  • 0
biggsclan
Joining in
168 Views
Message 5 of 9
Flag for a moderator

Re: deteriorating internet

Hi yes connected via ethernet you could say peak times as I'm in work all day. Have been with Virgin for a few years and peak times has never been an issue the last time I had trouble an engineer came out changed the superhub then all was fine until last week now it's playing up again.
Thanks for the reply.
0 Kudos
Reply
  • 17
  • 0
  • 0
biggsclan
Joining in
166 Views
Message 6 of 9
Flag for a moderator

Re: deteriorating internet

I just done a speed check I'm getting 27 mpbs so better today but still not the 70 I'm paying for. The connection still drops off though so it's basically constantly intermittent. Oh and using wireless so phones, tabs is useless very very slow.
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
151 Views
Message 7 of 9
Flag for a moderator

Re: deteriorating internet

@ModTeam Please can you ask the someone from the forum team to have a look at this thread as it has been over a week since the initial post and I'm concerned that it could be another week before it gets picked up due to the recent activity on the thread and the way they process threads.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
132 Views
Message 8 of 9
Flag for a moderator

Re: deteriorating internet

Hi biggsclan,

 

Thanks for taking the time to post on the community.

 

I'm sorry to read that you are having issues with your broadband speeds. I know how frustrating this can be.

 

I've taken a look at your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

 

Are you able to complete speed tests whilst the Super Hub is in modem mode please? As this will eliminate other devices connected?

 

With the disconnections, do you notice any lights change on the router at all?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 17
  • 0
  • 0
biggsclan
Joining in
115 Views
Message 9 of 9
Flag for a moderator

Re: deteriorating internet

All the lights are blue but a 3 of the 5 flicker like mad. The Internet has been absolutely dreadful to be honest and think we are going to have to change provider as we are paying for service which we can not use. Just done another speed test via ether net not other devices connected and got 0.65 mbps.
0 Kudos
Reply