Menu
Reply
  • 7
  • 1
  • 0
shahid
Tuning in
245 Views
Message 1 of 7
Flag for a moderator

barely 2mb on 100mb service

Recently returned to VM with the 100Mb service and am getting appalling speeds for most of the day. Have tried rebooting SH3 and switching between modem and router mode but no luck.

Have Ubiquiti equipment connected via cat6 to the ethernet port and this are the speed tests over 24hr period (have also checked speed over wireless using fast.com or speedtest.net and get same results). As you you can see most of the time the speed is barely 2-3mbs and in the evening its barely usable.speed from ethernet connected devicesspeed from ethernet connected devicesStats from the SH3

Cable Modem Status Item Status Comments

Acquired Downstream Channel(Hz)
291000000
Locked
Ranged Upstream Channel(Hz)
35800000
Locked
Provisioning State
Online

 

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

12910000002.940.9256 qam128
22830000003.443.3256 qam127
32750000003.233.8256 qam126
4267000000333.9256 qam125
52590000003.533.9256 qam124
62510000003.533.9256 qam123
72430000003.533.9256 qam122
82350000004.133.9256 qam121
93150000002.240.3256 qam131
103070000002.240.9256 qam130
112990000001.740.3256 qam129
123230000002.540.9256 qam132

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

235800000ATDMA3864 qam64000005120
327400000ATDMA3816 qam64000005120
145800000ATDMA3864 qam64000005120

Operational Configuration General Configuration Value

Network access
Enabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file
a69834ncxv9873254k;
Primary Downstream Service Flow
SFID29149
Max Traffic Rate110100000
Primary Upstream Service Flow
SFID29148
Max Traffic Rate6400000

 

The upstream equipment was connected to Sky Fibre previously and was usually within 65-75Mb of the max line speed of 76Mb so I don't think its my equipment.

Thanks in advance for any assistance.

0 Kudos
Reply

Helpful Answers
  • 7
  • 1
  • 0
shahid
Tuning in
235 Views
Message 7 of 7
Flag for a moderator
Helpful Answer

Re: barely 2mb on 100mb service

A few days after posting this it seems things settled down and speed has vastly improved across the whole day so I'm happy to close this off as resolved.
0 Kudos
Reply

All Replies
  • 460
  • 21
  • 102
Andy1975
Fibre optic
226 Views
Message 2 of 7
Flag for a moderator

Re: barely 2mb on 100mb service

A member of the forum team will be along in 7 days or so and give you the bad news... im not allowed to say it.

  • 7
  • 1
  • 0
shahid
Tuning in
221 Views
Message 3 of 7
Flag for a moderator

Re: barely 2mb on 100mb service

Oh dear, presume the bad news is its a capacity issue and nothing I can do? 

Gutted that my cooling off period (as I understand it) expired yesterday!

0 Kudos
Reply
  • 9.36K
  • 801
  • 1.96K
Superuser
Superuser
211 Views
Message 4 of 7
Flag for a moderator

Re: barely 2mb on 100mb service

Capacity issues do not affect the speed "all day", so it seems that there is something else afoot.

Wireless is affected by many external factors so it totally unreliable to test your actual connection speed.

I would test the connection speed with a device connected diretly to the hub by ethernet cable. I would test the connection in the morning and again during evening peak. A far more reliable test.

0 Kudos
Reply
  • 7
  • 1
  • 0
shahid
Tuning in
206 Views
Message 5 of 7
Flag for a moderator

Re: barely 2mb on 100mb service

I'm aware of the limitation/issues with wireless for speed tests Smiley Happy 

The speed trace image shown above is from equipment connected physically to the superhub and shows the speeds up and down + latency for each over of the past 24hrs

0 Kudos
Reply
  • 460
  • 21
  • 102
Andy1975
Fibre optic
197 Views
Message 6 of 7
Flag for a moderator

Re: barely 2mb on 100mb service

Capacity issues DO affect the speed all day... Im one of them.

At what point do i get full speed on this last 24 hours.

12c3a2f97f0d91083d09529026d3231a.png

between 1am and 10am? nope it was max 40Mb.. currently have 2.4Mb

  • 7
  • 1
  • 0
shahid
Tuning in
236 Views
Message 7 of 7
Flag for a moderator
Helpful Answer

Re: barely 2mb on 100mb service

A few days after posting this it seems things settled down and speed has vastly improved across the whole day so I'm happy to close this off as resolved.
0 Kudos
Reply