Menu
Reply
  • 20
  • 0
  • 0
Melrose86
Tuning in
188 Views
Message 1 of 8
Flag for a moderator

awful speed and connection

this last 3 weeks my internet has been awful, constantly d/c and not coming back on again for ages, and when it does be on, im gettin awful slow speeds, im on 70mb and most of the time i get about 1-2mb, its been really bad, whats going on? i know it is being installed in a few more places around where i live, have they done something while installing it that is affecting my internet?

its in derry in N.I

0 Kudos
Reply
  • 20
  • 0
  • 0
Melrose86
Tuning in
169 Views
Message 2 of 8
Flag for a moderator

Re: awful speed and connection

are virgin media just not going to respond here? only way to contact yous because every time i try the live chat its always busy, well thats when i can even get on the internet, most of the time it wont even connect, and im not phoning to get charged a fortune, only time i will be phoning is to cancel this broadband if it isnt fixed in the next few days, paid my bill yesterday for the last month that i have hardly had any internet at all which is a joke

0 Kudos
Reply
  • 7.36K
  • 315
  • 524
Forum Team
Forum Team
148 Views
Message 3 of 8
Flag for a moderator

Re: awful speed and connection

Hi Melrose86,

 

Thanks for posting!

 

I'm really sorry to hear you're experiencing issues with your connection.

 

I've located your account and I can see an issue with the network in your area causing intermittent connection - Ref.(F005036926). Our technicians are working to get this resolved as soon as possible and have set a review date of 3rd February.

 

I'll check back with you on the review date to see if there's been any change.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7.36K
  • 315
  • 524
Forum Team
Forum Team
132 Views
Message 4 of 8
Flag for a moderator

Re: awful speed and connection

Hi Melrose86,

 

I've checked your account this morning and the network fault has been closed down. I've run a diagnostic on the equipment and it appears to be offline at the moment. Is the hub switched off at your end?

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 20
  • 0
  • 0
Melrose86
Tuning in
117 Views
Message 5 of 8
Flag for a moderator

Re: awful speed and connection

seems to be all good today, thanks!

0 Kudos
Reply
  • 7.36K
  • 315
  • 524
Forum Team
Forum Team
116 Views
Message 6 of 8
Flag for a moderator

Re: awful speed and connection

Hi Melrose86,

 

That's awesome! Glad to hear it's working.

 

Keep an eye on it and give me a shout if you get any more trouble.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 20
  • 0
  • 0
Melrose86
Tuning in
93 Views
Message 7 of 8
Flag for a moderator

Re: awful speed and connection

this has been absolutely awful again this last week, always d/c and when it is connected its really slow most of the time, if this lasts a month again im not paying for it, that last time i paid a months bill for hardly having internet most of the month, its been really bad today, it only just connected there now after a few hours, and as i write this its gone again, il have to leave this post here now for a while till it connects and i can post it

 

please get this sorted!

0 Kudos
Reply
  • 7.36K
  • 315
  • 524
Forum Team
Forum Team
52 Views
Message 8 of 8
Flag for a moderator

Re: awful speed and connection

Hi Melrose86,

Thanks for posting!

I'm really sorry to hear it's gone bad again!

I've run diagnostics on your equipment and I can see an issue with your Upstream Power levels that's likely causing the issues. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to fix this for you.

Speak soon Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply