Menu
Reply
  • 99
  • 0
  • 0
piccalilli
Joining in
53 Views
Message 1 of 2
Flag for a moderator

area 15/N16

On 100Mb, currently getting

speedtest.png

Service status indicates a problem with webmail but i don't use webmail.

Log file:

10/11/2016 10:36:49 GMT10/11/2016 10:36:49 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/11/2016 10:36:44 GMT10/11/2016 10:36:44 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:44 GMT10/11/2016 10:36:44 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:44 GMT10/11/2016 10:36:44 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:43 GMT10/11/2016 10:36:43 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:43 GMT10/11/2016 10:36:43 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:43 GMT10/11/2016 10:36:43 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:43 GMT10/11/2016 10:36:43 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:43 GMT10/11/2016 10:36:43 GMTWarning (5)84020200Lost MDD Timeout
10/11/2016 10:36:38 GMT10/11/2016 10:36:38 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/11/2016 10:36:37 GMT10/11/2016 10:36:37 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/11/2016 10:36:37 GMT10/11/2016 10:36:37 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/11/2016 09:58:29 GMT10/11/2016 09:58:29 GMTError (4)68000407TOD established
10/11/2016 09:58:19 GMT10/11/2016 09:58:19 GMTNotice (6)84000510Downstream Locked Successfully
10/11/2016 09:58:09 GMT10/11/2016 09:58:09 GMTError (4)68000407TOD established
10/11/2016 09:57:28 GMT10/11/2016 09:57:28 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 09:57:25 GMT10/11/2016 09:57:25 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 09:57:20 GMT10/11/2016 09:57:20 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 09:57:19 GMT10/11/2016 09:57:19 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 09:57:08 GMT10/11/2016 09:57:08 GMTCritical (3)82000200No Ranging Response received - T3 time-out

 

There may also be a problem with dns as it's taking a long time looking up websites as shown in browser's status bar.

RC

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
34 Views
Message 2 of 2
Flag for a moderator

Re: area 15/N16

Hi piccalilli, 

 

Thanks for getting in touch, I'm sorry to see you have been having trouble with your speeds. I have taken a look and things seem to be ok from this side. 


Are you using a wired or a wireless connection? 

 

If wireless try wired, pop the Hub in to Modem only Mode and the computer into safe mode with networking and let us know if it makes a difference as it will help us to rule some things out. 


It may also be worth us seeing a TBB Graph (please be aware link is external and we're not responsible for its contents). 

 

Let us know how yo are getting on. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply