Menu
Reply
  • 4
  • 0
  • 0
Bruce_
Joining in
104 Views
Message 1 of 3
Flag for a moderator

advice on slow speed (Area 18)

I have Vivid 200. have had the fastest VM broadband available for many years. used to be good, really good. but since upgrading it to 200Mb, I never get 200 when I want to use it.

I called VM about it, and they sent a new Hub3 out. also had tivo replaced (dead HD), and the setup was fully tested for power/snr and told its OK. The engineer confirmed my suspicion, the network is overloaded and need upgrading. This has not changed for a year, so I doubt it will be fixed soon, so time to look for alternatives. I dont mind 50Mb, but dont want to be paying for 200.

2am is OK, and shows up as 217Mb. but midday to midnight its down to between 50 and 80Mb. So its not my PC, its not the CPE, its the VM network. too many other VM customers on the same fibre

any advice from other users? prefer VM speed, but seems I cant get what I'm paying for. from reading other posts, its not unusual, but thought I'd ask. unlikely VM will quarter my bill though

0 Kudos
Reply
  • 4
  • 0
  • 0
Bruce_
Joining in
99 Views
Message 2 of 3
Flag for a moderator

Re: advice on slow speed (Area 18)

my original post seems to have been removed by mods. I have screenshots of speed test results, which I deleted if that was the issue.

0 Kudos
Reply
  • 37
  • 1
  • 18
ratrug77
On our wavelength
86 Views
Message 3 of 3
Flag for a moderator

Re: advice on slow speed (Area 18)

Yeah I posted the same sort of thing earlier and my post was deleted - I thought the speedtest pic might actually be helpful but clearly not. You'd think they'd actually say something rather than just quietly delete it though? 

0 Kudos
Reply