Menu
Reply
  • 227
  • 3
  • 42
fergiet
Superfast
247 Views
Message 1 of 9
Flag for a moderator

Yet another Utilisation fault !

Paying for 200mps and have been a customer for years.

Mornings are fine but by the afternoon and evening speeds have been as low <5mps.

Really bad speeds last year and was promised after many calls that it would be sorted last November 2016.

Well it was not fixed.

Latest call and I am now told it will be April 2017 before it's fixed.

However from other posts I think the November and April dates are just when the situation is reviewed, not fixed.

This is just terrible service with no real end in site. So phone tomorrow to raise another formal complaint.

Letter of complaint to follow  -

Complaints
Virgin Media
PO Box 333
Matrix Court
Swansea
SA7 9ZJ

Then -

CISAS, 70 Fleet Street, London, EC4Y 1EU

Followed by

The Financial Ombudsman Service

Exchange Tower, London, E14 9SR

 

Speed results here  http://beta.speedtest.net/results?sh=8bd5efb8f4c646a81edf79f9091fa8bf

Getting a small £10 discount this month but that does not sort the issue at all.

 

 

0 Kudos
Reply
  • 227
  • 3
  • 42
fergiet
Superfast
210 Views
Message 2 of 9
Flag for a moderator

Re:Slow Speed & another Utilisation fault !

Called virgin today and was told it will be sorted following completion of upgrading work by the 5th April 2017.

This was confirmed by William the manager of Courtney, the call assistant I spoke to.

I was told it's a fix date and not a review date.

Discount on bill to continue.

To be honest I will believe it when I see it.

0 Kudos
Reply
  • 9
  • 0
  • 0
805583
Tuning in
144 Views
Message 3 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

Hi, was wondering what the outcome was and if this was ever resolved. 

I am being told that theres a Utilisation issue in our area, however my speeds are below 32mb on a 200mb line no matter what time of the day. Engineer came out and for one test he got 150mb on his own laptop but that was after he made changes and since then its got worse.

I have had this issue since before Feb last year when they changed my hub to the Super Hub 3. They have told me that they knew about the issue in area since April and nothing was done or any amendments to the bill where made. 

I am waiting for a call back form a Manager in cancellations tomorrow but would love to know how this worked out for you?

Thanks
Richard

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
104 Views
Message 4 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

Hiya Richard,

 

Hope all is well. Thanks for taking the time to post on the community and apologies you are experiencing slow broadband speeds.

 

I've taken a look into this and there is a high peak time traffic fault in your area which is causing slow speeds. The reference number is F005249763 and has a review date of 20th September. As this is a review date it can be subject to change.

 

You mentioned that you achieve these speeds at all times of the day, would you be able to complete speed tests whilst the Hub is in modem mode outside these hours please?

 

Speak to you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
805583
Tuning in
102 Views
Message 5 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

This has been raised as a complaint and so far 2 managers have failed to call me back.

I can put it in modem mode and try again however I fail to see what this will resolve as an engineer has been to the house and deemed the equipment not faulty. Boosters are in place and working.
Could you confirm peak times in my area please?

Oh and FYI this as been going on since before feb when the router was changed to the not so superhub 3! You identified the so called utalisation issue in April!
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
73 Views
Message 6 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

Morning Richard,

 

Thanks for getting back to me.

 

In regards to peak hours this will be during evenings and weekends.

 

If you notice slow speeds outside these hours, then there could be another issue causing this, thus why asking for other diagnostics to be completed.

 

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
805583
Tuning in
69 Views
Message 7 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

Well again as i have stated this happens any time of the day. Ive tested at 2am, 12pm, 9am, 3pm 6pm. Pretty much all random times. Ive now tested in modem mode also and the best speed i got was 42mbps (wired) 17mbps non wired.

I have also since called you Again to chase this mananger call back as prommised on 25th and 29th and now on 8th and am Still waiting for someone to take ownership of this matter!!

If there is no call back made this time I will be forced to seek legal advice and contact the regulating body as you are currently supplying me with less than 1/4 of the advertised speeds at all times. You have had over 360hrs to make a call back wheb your timescales are 72hrs which is the excuse you hide behind every time I call up claiming this timescale resets whenever I call. This is clearly not the case and is a clear fob off to get more time in the hope you will fix the issue (not sue untill end Sept).
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
62 Views
Message 8 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

Hi Richard,

 

I appreciate you have tried modem mode, however there is no improvement. There are further diagnostics to be completed such as Safe Mode with Networking whilst in modem mode outside of peak hours.

 

I can understand how frustrating this and I would like to help as much as I can. As there is an open complaint, this will need to be dealt with by that department and they will contact you directly.

 

I'm sorry for the inconvenience caused.

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
805583
Tuning in
59 Views
Message 9 of 9
Flag for a moderator

Re: Re:Slow Speed & another Utilisation fault !

Yes apparently they are dealing with it..however they should have called me by the 28/07 according to your 72 hour deadline. We are now on the 10/8. If you have followed this converaation you will have seen that safe mode has been tested by your engineer when they came out.
0 Kudos
Reply