Menu
Reply
  • 14
  • 0
  • 1
robcarg
On our wavelength
283 Views
Message 1 of 15
Flag for a moderator

Vivid150 < 3Mbps

Dear Virgin Media,
Vivid 150 is terrible. I finally did a speed test and downloads are below 3Mbps.
Speed has been an issue for some time.
Connection to router is good. Tested with few devices running.
Mobile phone data on 3 is running at 20-50Mbps.
Please advise.
0 Kudos
Reply
  • 3.66K
  • 87
  • 350
Stythinator
Problem sorter
255 Views
Message 2 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hello there,

go to 192.168.0.1 to get the Virgin Media Hub GUI.

Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have.

Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here , don't worry about the formatting.

Thanks

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution.
0 Kudos
Reply
  • 14
  • 0
  • 1
robcarg
On our wavelength
239 Views
Message 3 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Thanks, here's the data:

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 203000000 211000000 219000000 227000000 235000000 243000000 251000000 259000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 1 2 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 8.84 8.46 8.46 8.33 7.33 7.43 7.59 7.28
RxMER (dB) 38.26 38.26 38.26 37.94 37.94 37.94 37.94 37.64
Pre RS Errors Reset Counter 20998 14713 3960 7893 2878 5904 3402 2033
Post RS Errors Reset Counter 348 361 362 354 383 361 379 359

Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A N/A 2.0
Channel ID 94 N/A N/A 95
Frequency (Hz) 31000000 N/A N/A 24400000
Ranging Status Success Other Other Success
Modulation 16QAM N/A N/A 16QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 47.75 N/A N/A 46.25
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

Network Log
First Time Last Time Priority Error Number Description
12/09/2016 06:24:36 GMT 12/09/2016 06:24:36 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
12/09/2016 06:24:25 GMT 12/09/2016 06:24:25 GMT Warning (5) 66050310 Auth Success - Web login successful.
11/09/2016 22:37:11 GMT 11/09/2016 22:37:11 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
11/09/2016 22:37:04 GMT 11/09/2016 22:37:04 GMT Warning (5) 66050310 Auth Success - Web login successful.
11/09/2016 21:32:23 GMT 11/09/2016 21:32:23 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
11/09/2016 21:32:15 GMT 11/09/2016 21:32:15 GMT Error (4) 68010302 DHCP WAN IP - *********
11/09/2016 21:31:13 GMT 11/09/2016 21:31:13 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
11/09/2016 20:32:23 GMT 11/09/2016 20:32:23 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
11/09/2016 20:31:48 GMT 11/09/2016 20:31:48 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
11/09/2016 16:36:00 GMT 11/09/2016 16:36:00 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
11/09/2016 16:35:33 GMT 11/09/2016 16:35:33 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
11/09/2016 08:43:19 GMT 11/09/2016 08:43:19 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
11/09/2016 08:43:03 GMT 11/09/2016 08:43:03 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
10/09/2016 16:58:07 GMT 10/09/2016 16:58:07 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
10/09/2016 16:58:01 GMT 10/09/2016 16:58:01 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
10/09/2016 10:32:28 GMT 10/09/2016 10:32:28 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
10/09/2016 10:32:11 GMT 10/09/2016 10:32:11 GMT Warning (5) 66050206 TEK Invalid - Invalid Key Sequence Number
05/09/2016 21:29:22 GMT 05/09/2016 21:29:22 GMT Warning (5) 66050400 E-Mail - E-Mail Send Failed.
05/09/2016 21:29:11 GMT 05/09/2016 21:29:11 GMT Error (4) 68010302 DHCP WAN IP -

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
213 Views
Message 4 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hi robcarg

 

Thanks for posting on the community.

 

My apologies that you are experiencing slow broadband speeds. I know how frustrating this can be.

 

Checking your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low which is good.

 

I appreciate the checks you have completed so far. Were the speed tests you completed through a wired or wireless connection? Can you complete a speed test whilst the Super Hub is in modem mode please? As this will eliminate other devices connected.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 14
  • 0
  • 1
robcarg
On our wavelength
194 Views
Message 5 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hi Samantha,
I haven't run modem mode yet but just tried my PC on wired connection and am getting 158Mbps on ookla speed test, and 168Mbps on broadbandspeedchecker.
Could it be my Superhub2?
robcarg
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
162 Views
Message 6 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hello robcarg

 

Thank you for trying it wired, it would suggest a possible wireless issue, perhaps interference difficult to say. We have some wireless guides that may have some useful suggestions contained, please let us know how it goes.

 

Many thanks

 

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 14
  • 0
  • 1
robcarg
On our wavelength
148 Views
Message 7 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hi,
I decided to hard wire my PS4 to see how it would improve. I managed to get 150Mbps. After reading around it, it seems the Superhub 2 wifi broadcast is the problem.
Can you recommend a good wifi router for use with Superhub 2 in modem mode?
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
133 Views
Message 8 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hi robcarg,

 

Thanks for getting back to us.

 

In regards to the wireless connection, have you tried to change the wireless channel from the guides my colleague Nicola posted to see if that improves the connection?

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 14
  • 0
  • 1
robcarg
On our wavelength
121 Views
Message 9 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

Hi,
Channels are fine. Normally first thing I set when I get the router, to minimise conflict with other local wifi.
Regards, Rob

0 Kudos
Reply
  • 6
  • 0
  • 0
pckpck
Joining in
116 Views
Message 10 of 15
Flag for a moderator

Re: Vivid150 < 3Mbps

We have super hub2 and an upto 50mbps  contract .....pc is wired to super hub. Okla speed test shows an average 2.8 -3 mbps  making even logging on to this community tedious in the extreme...previously a week or so ago we had approx 10mbps [just barely acceptable]. I have tried all the tips and hints ......I've run the self test program [which said it found a fault and would correct it  but 4 attempts and reboots have not improved the data transmission speed ]. Where do I go from here ?

0 Kudos
Reply