Menu
Reply
  • 181
  • 0
  • 31
unisoft
Up to speed
436 Views
Message 1 of 5
Flag for a moderator

Vivid Gamer 200 - HUB 3.0 - Immediate downgrade of speed, any device, wired

Under the new tariffs, I have gone for Vivid 200 Gamer because 300 was most expensive and suspicious speed would ever actually be like 300 and wanted the upstream so went for Gamer.

I had a Superhub 2AC and until Christmas, file downloads from any of the big sites like Nvidia, Apple, Microsoft, even my work's own site in 'modem mode' were full rate and speedtest.net and think broadband.com were all top notch.

Then VM had the incident reported in the press saying bandwidth would not be fixed until end of January 2017.

I noticed that file downloads get to maximum of 1-4MB per second from the big sites around this time before I read that report, but speed tests generally said "219mbps" but always got 12.3mbps on the upstream for standard Vivid 200.

HUB 3.0:

Anyway, I was forced to take a HUB 3.0 for Vivid Gamer 200, and instantly, download speed tests from VM servers on Speedtest.net are reporting 40-75mbps and the upstream is usually 6mbps and sometimes goes up to 20mbps.It has done all its software updates and rebooted.

Thinkbroadband tests report 35mbps bursting to 72mbps.

Power levels:

The power levels fairly constant at around 3db, and SNRRxmer around 38.9 (previously 36.84/37.09 on Superhub 2ac). On Upstream return path is 41-43db as sometimes it changes. Both upstreams are QAM64, and there are 12 download streams on HUB 3.0, four more than for the Superhub 2AC.

There are a few correctable errors on each downstream shown on Superhub2AC but not detailed by HUB 3.0 (confirmed by VM at the cabinet level by Networks) but rarely un-correctable errors.

Devices:

Used Apple Mac OS Sierra and Microsoft Windows 10, Windows 8 and Windows 7, wired, CAT 6 cables (quality ones). Modem Mode. Plugged computer into modem port only as a test as well to be sure in case the usual of blaming my own router.

 

Without any change to my computers, why would there be an instant loss on an upgraded package because the Superhub 2AC was changed for HUB 3.0 - I would have expected better because of package with higher upstream and more downloads channels bonded by the HUB 3.0, or same experience as Superhub 2AC at worst? This is a decline from SH2AC.

My area hasn't suffered utilisation issues previously - even between 16:30-20:00 peak periods for 4 years of living here. In fact prior to December 2016, it was text book and you had to rate it 10/10!

 

Virgin Media please could you look at utilisation on my cabinet/segment for 16:30-20:00. I am not sure if the issue is within YOUR part of the network, or at the point you go to the internet (Linx?) or simply its the PUMA chipset issue as I have noticed periodically, the modem to VM network loses connection or more accurately rebonds all the downstream channels in different order again with the Hub 3.0 whereas Superhub 2AC did not. I am also wondering if the modems chipset does not like the CMTS Kit in my locale and that's why an instant degrade in speed by changing the hub? Speed tests outside peak generally late evening give 20mbps upstream and 220mbps download again but files still download slower than before Dec 2016 which makes me wonder if you skew QOS to speed test sites. I have used multiple devices, wired and have no localised issues with power levels.

Thanks...

0 Kudos
Reply
  • 181
  • 0
  • 31
unisoft
Up to speed
377 Views
Message 2 of 5
Flag for a moderator

Re: Vivid Gamer 200 - HUB 3.0 - Immediate downgrade of speed, any device, wired

UPDATE: Ok the super hub 3.0 must have settled, because in the daytime (weekdays) its full data rate. which leaves 15:00-01:00 sort of time when its way under specs and even under specs of lower BB tiers.....has to be utilisation - either local network in VM or VM > internet gateway. The upstream can be ropey at ANY time and even in daytime will struggle to give full file upload speeds, but not at all during 15:00-01:00 where it gives 6mbps-8.

 

Virgin Media - please could you check. I also have a lot of "TCS Partial Service" - this is an issue with channel bonding by the cable modem. On the Superhub 2ac this issue did not exist as it only used 8 down streams. This could be a HUB 3.0 firmware "feature" as power levels and SNR are absolutely fine...

 

Thank you...

0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
323 Views
Message 3 of 5
Flag for a moderator

Re: Vivid Gamer 200 - HUB 3.0 - Immediate downgrade of speed, any device, wired

Hello unisoft,

Thanks for posting Smiley Happy

Really sorry to hear about the problems you're having with your connection. It's confusing me a little bit, when I'm testing your equipment I'm getting some quite odd results and I'm not able to pin point a fault, I've also checked this with our 2nd line support team. I'd like to send a senior engineer out to visit to look into this further.

I'll drop you a PM (purple envelope, top right) to book you in.

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 181
  • 0
  • 31
unisoft
Up to speed
300 Views
Message 4 of 5
Flag for a moderator

Re: Vivid Gamer 200 - HUB 3.0 - Immediate downgrade of speed, any device, wired

I found the issue as others have it. It affects certain areas with certain Virgin Media CMTS equipment, hence why Thinkbroadband which does a real life speed test gives more accurate results than speedtest.net and shows 35-60mbps (megabits) which is way lower than expected speed. Speedtest.net outside of peak times reports 218mbps but that does a multi threaded test and does not reflect a file download which is singular based on my understanding of what I have read.

http://community.virginmedia.com/t5/Speed/Very-poor-HTTP-download-speed/td-p/3026879

Before Christmas 2016, I got 19-20MB (megabytes) per second on VIVID 200 - now get 1-4MB per second NO MATTER WHAT TIME OF DAY.

How do I know this is an issue with VM? Easy, I have a work server (large enterprise) and it has very big internet connectivity due to nature of its business. We do not suffer from slow uploads and downloads and for YEARS my downloads on any package were full rate from the work server (and many others like Apple.com, Microsoft.com. NVidia.com, intel.com).

So there would appear to be a configuration issue in the area given that there is no actual issue with power levels, SNR on my connection (although there is some entries in the HUB 3.0 log about TCS partial service)?

I have 12 bonded downstream channels; which I believe means OLDER CMTS equipment probably the Motorola CMTS and not newer Arris. My CMTS MAC address is RiverDelta (Motorola). It must be a change VM made to QOS or something, because it used to always be top speed on previous Superhubs unless a temporary issue with SNR or uncorrectable errors at the Green cabinet which were resolved.

I have CAT6 cables from Windows 7, Windows 8.1, Windows 10 Creators RTM build and Apple Mac OS 10.12 (Sierra) so not a machine fault and directly wired to HUB 3.0 as a test too.

Some customers on the 51 page link, are in contact with the CEO's office about it. I didn't know until I stumbled upon this forum, that there was some sort of CTMS switch (QOS changes?) in December 2016!

0 Kudos
Reply
  • 7.58K
  • 188
  • 442
Forum Team
Forum Team
260 Views
Message 5 of 5
Flag for a moderator

Re: Vivid Gamer 200 - HUB 3.0 - Immediate downgrade of speed, any device, wired

Hi unisoft, 

 

Thank you for keeping in touch, I have taken a look and have replied to a couple of your PM's. 

 

I have spoke to my colleague Jen about this and she has popped a post here:

 

http://community.virginmedia.com/t5/Speed/Very-poor-HTTP-download-speed/m-p/3283169/highlight/true#M...

 

Once we have more news on this issue we will update this thread. 

 

Apologies that I do not have more to advise at this time. 

 

Speak to you soon. 

 

Emma

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply