Menu
Reply
  • 7
  • 0
  • 1
Fry75
Tuning in
201 Views
Message 1 of 4
Flag for a moderator

Vivid 200

WHAT'S going on with this Internet? Had engineer out he said problem in the area it will be fixed in February. There's no change. Everything still taking forever to download.
0 Kudos
Reply

Helpful Answers
  • 9.42K
  • 316
  • 1.02K
Forum Team
Forum Team
224 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Vivid 200

Hello Pete

 

Thanks for the feedback, well pleased to hear it!

 

If you need us again just post, we may take a few days to arrive but we hope we are worth the wait.

 

Take care

 

 

Nicola

Virgin Media Forum Team

All Replies
  • 9.42K
  • 316
  • 1.02K
Forum Team
Forum Team
163 Views
Message 2 of 4
Flag for a moderator

Re: Vivid 200

Hello Fry75

 

I am sorry you are having problems, with the connection but from here it all looks good. Line and hub parameters nicely in spec, area traffic low and streams error free. 

Are you measuring your speed over a wired or wireless connection, we would always recommend wired using www.speedtest.net leaving the default server as this will normally remain on our network.

 

Thank you

Nicola

Virgin Media Forum Team
  • 7
  • 0
  • 1
Fry75
Tuning in
162 Views
Message 3 of 4
Flag for a moderator

Re: Vivid 200

Thanks for your reply Nicola. Everything has been OK recently tbh.
Thanks
Pete
0 Kudos
Reply
  • 9.42K
  • 316
  • 1.02K
Forum Team
Forum Team
225 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Vivid 200

Hello Pete

 

Thanks for the feedback, well pleased to hear it!

 

If you need us again just post, we may take a few days to arrive but we hope we are worth the wait.

 

Take care

 

 

Nicola

Virgin Media Forum Team