Menu
Reply
  • 3
  • 0
  • 0
StoneFist
Joining in
81 Views
Message 1 of 3
Flag for a moderator

Vivid 200 gamer speed only around 13-90 Mbps

Hi all. Just like in topic I have problem with broadband speed. First few days after install I've got ~200Mbps all time but last month or so speed have dropped to under 100Mbps. I have connected my PC with cat6e ethernet cable capable of speed well over 200Mbps but still getting slow speed. On my phone (galaxy s8+) I get the same results as on my Pc (fast gaming pc) so it isn't problem with connection between router and pc/phone. Is here anybody from BT49 area who could confirm what speed they are getting? And anybody from VM who coukd help with my problem?
0 Kudos
Reply
  • 8.75K
  • 720
  • 1.84K
Superuser
Superuser
51 Views
Message 2 of 3
Flag for a moderator

Re: Vivid 200 gamer speed only around 13-90 Mbps

What speed are you getting on the wired PC? Testing on a wired connection is the only way to get a reliable speed as wireless is affected by many variables making it unreliable for speed testing the actual internet connection.

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 5.44K
  • 151
  • 398
Forum Team
Forum Team
23 Views
Message 3 of 3
Flag for a moderator

Re: Vivid 200 gamer speed only around 13-90 Mbps

Sorry to hear about this StoneFist,

 

I've located your details and I'm unable to detect any active faults at the moment.

 

Have you tried Changing your Virgin Media Hub's wireless channel in order to improve this type of connection?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply