Menu
Reply
  • 3
  • 0
  • 0
Ethan_Lister
Joining in
189 Views
Message 1 of 7
Flag for a moderator

Vivid 200 Gamer, Router Mode results in vastly lower download speeds

I've received my SuperHub 3.0 this afternoon and after installing it, checking all my networking was in order and the like naturally ran a speed test to check everything was up and running as it should be. Needless to say I did not receive the result I was hoping for. My first test resulted in this http://www.speedtest.net/my-result/5782355925 which I wasn't at all expecting considering my connection two days prior was this http://www.speedtest.net/my-result/5775344413. After reading a few posts on similar subjects I decided to switch my SuperHub from Router Mode to Modem Mode. This change resulted in an immediate and enormous increase in speeds (http://www.speedtest.net/my-result/5782575309) up to what they should be for download, although noticeably lower for upload, which in truth I'm not nearly as concerned about as I don't stream regularly or upload large files. I then returned to Router Mode to see if it was simply a teething problem but once again speed were below 20 Mbps. My downstream and upstream are as follows

 Downstream.pngUpstream.png

It is also worth nothing I had no other devices connected to the SuperHub at the time.

Any help with this issue would be greatly appreciated.

Thanks in advance,

Ethan Lister.

0 Kudos
Reply
  • 543
  • 41
  • 84
DavidJWalker
Rising star
176 Views
Message 2 of 7
Flag for a moderator

Re: Vivid 200 Gamer, Router Mode results in vastly lower download speeds

one the all network has high utilization in peek times thats from 4pm to midnight then it goes upto speed

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 1.38K
  • 78
  • 322
cje85
Knows their stuff
163 Views
Message 3 of 7
Flag for a moderator

Re: Vivid 200 Gamer, Router Mode results in vastly lower download speeds


DavidJWalker wrote:
one the all network has high utilization in peek times thats from 4pm to midnight then it goes upto speed

It's not a peak time speed problem, you can see in the speed test that they're able to reach almost 200Mb in modem mode but only 18Mb in router mode.

0 Kudos
Reply
  • 543
  • 41
  • 84
DavidJWalker
Rising star
159 Views
Message 4 of 7
Flag for a moderator

Re: Vivid 200 Gamer, Router Mode results in vastly lower download speeds

i run in router mode it does not effect me sometimes it can be the test server which he is going for make sure it is virgin media one before you test

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 3
  • 0
  • 0
Ethan_Lister
Joining in
133 Views
Message 5 of 7
Flag for a moderator

Re: Vivid 200 Gamer, Router Mode results in vastly lower download speeds

I used the same test server throughout all of my results. I've never had a problem with the server when testing speed so I think its safe to assume another factor is at play.

0 Kudos
Reply
  • 3
  • 0
  • 0
Ethan_Lister
Joining in
114 Views
Message 6 of 7
Flag for a moderator

Re: Vivid 200 Gamer, Router Mode results in vastly lower download speeds

Update: just ran another set of tests after resetting equipment. In Router Mode I got a maximum of 13 Mbps down over 3 tests and after switching to Modem Mode my first result was completely perfect (http://www.speedtest.net/result/5783065548.png).

0 Kudos
Reply
  • 9.13K
  • 302
  • 981
Forum Team
Forum Team
57 Views
Message 7 of 7
Flag for a moderator

Re: Vivid 200 Gamer, Router Mode results in vastly lower download speeds

Hello Ethan_Lister

 

Welcome to our forum, I am sorry you are having problems with speed in router mode, it is an unusual problem. It all looks good from here and as it seems to work in modem mode it would suggest a LAN issue. Perhaps it is worth checking the PC NIC drivers are up to date from the manufacture and if possible try another wired device please.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply