Menu
Reply
  • 2
  • 0
  • 0
foxtailsushi
Joining in
187 Views
Message 1 of 5
Flag for a moderator

Vivid 200? Does it just have a fancy name because its absolute Shi*t

It has been working fine for the last two weeks now im getting 10 mb/s its absolute **bleep**. **bleep** IM I PAYING 65 pounds for this!?!?!?!?!

0 Kudos
Reply

Helpful Answers
  • 28
  • 1
  • 3
Mufc-1972
On our wavelength
357 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Vivid 200? Does it just have a fancy name because its absolute Shi*t

You not the only one ................


All Replies
  • 28
  • 1
  • 3
Mufc-1972
On our wavelength
358 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Vivid 200? Does it just have a fancy name because its absolute Shi*t

You not the only one ................

  • 2
  • 0
  • 0
foxtailsushi
Joining in
173 Views
Message 3 of 5
Flag for a moderator

Re: Vivid 200? Does it just have a fancy name because its absolute Shi*t

I'm sorry but there complete scam artists! Just rang the firm and they have made it go up to 90mb/s I honestly think they hold back the speeds we can get if she can easily get it to that
0 Kudos
Reply
  • 380
  • 12
  • 128
JPL8
Fibre optic
148 Views
Message 4 of 5
Flag for a moderator

Re: Vivid 200? Does it just have a fancy name because its absolute Shi*t

Vivid 200? More like Livid 6 😉



"Cable broadband is typically faster than copper-based services, but a significant minority of users experience severe slowdowns in peak times." — Ofcom, UK Home Broadband Performance, November 2016
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
68 Views
Message 5 of 5
Flag for a moderator

Re: Vivid 200? Does it just have a fancy name because its absolute Shi*t

Hi foxtailsushi,

Welcome to the community and thanks for posting.

My apologies you are not achieving the up to 200 Mbps broadband speeds.

I've taken a look at your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low.

Were the speed tests you completed through a wired or wireless connection? If wireless can you try through wired please?

Has the PC/laptop you are testing with, got a gigabit LAN card and are you using a Cat 5e or above Ethernet cable?

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply